<!doctype html>
<html>
    <head>
        <meta charset="UTF-8" />
        <title> &raquo; Tove Lo Drops Explosive &#8220;Are U gonna tell her?&#8221; Video</title>

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.idolator.com/feed">
        
        <script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/header.js?ver=1580321517'></script>
<script type='text/javascript'>(function(){_WF.cache.setItem(_WF.KEYS.TIMESTAMP, performance.timing.navigationStart);_WF.cache.setItem(_WF.KEYS.EXPLICIT, 0);_WF.cache.setItem(_WF.KEYS.POSTURL, "https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video");_WF.cache.setItem(_WF.KEYS.POSTTITLE, "Tove Lo Drops Explosive \"Are U gonna tell her?\" Video");_WF.cache.setItem(_WF.KEYS.POSTNAME, "tove-lo-drops-explosive-are-u-gonna-tell-her-video");_WF.cache.setItem(_WF.KEYS.POSTID, 7906050);_WF.cache.setItem(_WF.KEYS.PAGENUMBER, 1);_WF.cache.setItem(_WF.KEYS.BLOGNAME, "idolator");_WF.cache.setItem(_WF.KEYS.BLOGID, "10");_WF.cache.setItem(_WF.KEYS.POSTAUTHOR, {"id":"10141","name":"Mike Wass","url":"https:\/\/www.idolator.com\/author\/mike-wass","username":"Mike Wass"});_WF.cache.setItem(_WF.KEYS.POSTABBR, "");_WF.cache.setItem(_WF.KEYS.POSTPUBLISHDATE, 1580312187);_WF.cache.setItem(_WF.KEYS.POSTLASTMODIFIEDDATE, 1580330187);_WF.cache.setItem(_WF.KEYS.POSTCATS, [{"id":131391,"name":"Video","url":"https:\/\/www.idolator.com\/category\/video","slug":"video"}]);_WF.cache.setItem(_WF.KEYS.POSTTAGS, [{"id":152708,"name":"MC Zaac","url":"https:\/\/www.idolator.com\/tag\/mc-zaac","slug":"mc-zaac"},{"id":148572,"name":"Tove Lo","url":"https:\/\/www.idolator.com\/tag\/tove-lo","slug":"tove-lo"}]);_WF.cache.setItem(_WF.KEYS.POSTTAX, {"classification":[],"hiveformat":[],"era":[]});_WF.cache.setItem(_WF.KEYS.POSTTHUMBNAIL, {"url":"https:\/\/www.idolator.com\/wp-content\/uploads\/sites\/10\/2020\/01\/tove-lo-are-you-gonna-tell-her-45342.jpg","width":620,"height":413});_WF.cache.setItem(_WF.KEYS.POSTNUMPAGES, 1);_WF.cache.setItem(_WF.KEYS.PAGEELIGIBLE, true);_WF.cache.setItem(_WF.KEYS.WIDTH, window.innerWidth);_WF.cache.setItem(_WF.KEYS.HEIGHT, window.innerHeight);_WF.cache.setItem(_WF.KEYS.PDRSTATE, false);_WF.cache.setItem(_WF.KEYS.ISSPONSORED, false);_WF.cache.setItem(_WF.KEYS.ISSWARMPOST, false);_WF.cache.setItem(_WF.KEYS.LOCALE, "en_US");_WF.cache.setItem(_WF.KEYS.LOCALECODE, "aG1yZXBvcnRpbmcuYWthbWFpemVkLm5ldA==");_WF.cache.setItem(_WF.KEYS.LOCALIZEDATTRIBUTION, "ADVERTISEMENT");_WF.cache.setItem(_WF.KEYS.LOCALIZEDBEGINSLIDESHOW, "Begin");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXT, "Next");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXTPAGE, "Next Page");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXTPOST, "Next Post");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSCROLLTOSTORY, "Scroll to Story");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSLIDESHOW, "Slideshow");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSPONSOREDCONTENT, "Sponsored Content");_WF.cache.setItem(_WF.KEYS.LOCALIZEDVIEWASSLIDESHOW, "View as Slideshow");_WF.cache.setItem(_WF.KEYS.LOCALIZEDLOADING, "Loading");_WF.cache.setItem(_WF.KEYS.NEXTPOSTLINK, "");_WF.cache.setItem(_WF.KEYS.ISNARRATIVE, false);_WF.cache.setItem(_WF.KEYS.LOCATIONHASH, "7a35c94d117137d3c5c5dfc1a9fd1f9431601020");_WF.cache.setItem(_WF.KEYS.ISN2S, false);_WF.cache.setItem(_WF.KEYS.QUIZTYPE, "");_WF.cache.setItem(_WF.KEYS.THEMEURL, "https://www.idolator.com/wp-content/themes/idolator");_WF.cache.setItem(_WF.KEYS.CODEVERSION, "7500");_WF.cache.setItem(_WF.KEYS.ENABLEALLCONTENT, false);_WF.cache.setItem(_WF.KEYS.TAGMAN, {"utm_medium_whitelist" : {},"source_allocation" : { "*" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 50 },{ "name" : "contentad_widget", "allocation" : 0 },{ "name" : "revcontent_widget", "allocation" : 0 },{ "name" : "outbrain_widget", "allocation" : 50 } ]},{ "name" : "videosliders_by_source", "groups" : [ { "name" : "underdog_edge", "allocation" : 0 },{ "name" : "teads_slider", "allocation" : 0 },{ "name" : "avantis_slider", "allocation" : 100 } ]},{ "name" : "inimage_by_source", "groups" : [ { "name" : "gumgum", "allocation" : 40 },{ "name" : "none", "allocation" : 60 } ]},{ "name" : "onesignal_by_source", "groups" : [ { "name" : "onesignal_p5", "allocation" : 50 },{ "name" : "none", "allocation" : 50 } ]},{ "name" : "newrelic_by_source", "groups" : [ { "name" : "newrelic", "allocation" : 1 },{ "name" : "none", "allocation" : 99 } ]},{ "name" : "avantispui_by_source", "groups" : [ { "name" : "avantis_content_mobile", "allocation" : 10 },{ "name" : "none", "allocation" : 90 } ]}], "ob" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "outbrain_widget", "allocation" : 100 } ]}], "kw" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "none", "allocation" : 100 } ]}], "tb" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 100 } ]}], "rc" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "revcontent_widget", "allocation" : 85 },{ "name" : "taboola_widget", "allocation" : 0 },{ "name" : "outbrain_widget", "allocation" : 15 } ]}], "ao" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 50 },{ "name" : "taboola_widget", "allocation" : 50 } ]}] }});_WF.cache.setItem(_WF.KEYS.DYNAMICPLACEMENTS, []);})();</script>
<script type='text/javascript'>
(function(){
var tagman = _WF.cache.getItem(_WF.KEYS.TAGMAN);
tagman.ab_allocation = {"version":"133","ab_tests":[{"name":"upr_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":20},{"name":"uhb","allocation":0},{"name":"none","allocation":20}]},{"name":"avantispui_ab","active":true,"fallback":"avantis_content_mobile","notes":"","groups":[{"name":"avantis_content_mobile","allocation":25}],"when":[{"key":"deviceType","values":["mobile"]}]},{"name":"hb_ab","active":true,"fallback":"sonobi districtmDMX","notes":"","groups":[{"name":"sonobi districtmDMX","allocation":0}]},{"name":"floor_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"optimized_D:0:0:0-M:0:0:0-T:0:0:0","allocation":0}]},{"name":"pmp_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":33},{"name":"ebvideo","allocation":33},{"name":"none","allocation":33}],"when":[{"key":"deviceType","values":["mobile","tablet"]}]},{"name":"trusignal_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":25},{"name":"trusignal","allocation":50},{"name":"none","allocation":25}]}]};
_WF.emit(_WF.EVENTS.AB);
})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
_WF.cache.setItem(_WF.KEYS.PROVIDERS, {"base":{"multi_ypix":"yahoo_pixel","multi_ypix_2":"yahoo_pixel_2","multi_ypix_il":"yahoo_pixel_il","multi_snpixel":[{"when":{"deviceType":["mobile"],"tag":"snap_pixel"}}],"multi_trusignal":"trusignal","multi_tbpix":"taboola_pixel","multi_fbpix":"facebook_pixel","multi_fbpix_sp":[{"when":{"is_single_page_layout":["true"],"tag":"facebook_pixel_sp"}}],"multi_newrelic":"newrelic_by_source","multi_obpixel":"outbrain_pixel","multi_rcpixel":[{"when":{"utm_source":["rc"],"tag":"revcontent_pixel"}}],"sp1":"prebidv2","sp3":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp5":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"put":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"pon":"prebidv2","pot":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}},{"when":{"is_quiz":["true"],"tag":"prebidv2"}}],"multi_nativo":[{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"nativo"}}],"pon2":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pon3":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pun":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"poh2":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}},{"when":{"deviceType":["mobile","tablet"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"qp1":[{"when":{"is_fb_layout":["true"],"tag":"none"}},{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp2":[{"when":{"is_quiz":["true"],"tag":"prebidv2"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"facebook"}}],"poh1":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}}],"poh3":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"pui0":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"pui1":[{"when":{"is_fb_layout":["false"],"tag":"none"}},{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["tablet"],"tag":"prebidv2"}}],"poh4":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"ilt":"prebidv2","ilb":"prebidv2","ip2":"prebidv2","ip3":"prebidv2","multi_yapix":"yahoo_pixel","ip1":"prebidv2","multi_twpixel":[{"when":{"utm_source":["tw"],"tag":"twitter_pixel"}}],"plb":"prebidv2","tp2":[{"when":{"is_organic":["true"],"tag":"pubexchange_widget"}}],"tp4":"none","poi":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"lp1":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"is_fb_layout":["true"],"tag":"prebidv2"}}],"multi_avantis":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["desktop"],"tag":"none"}},{"when":{"deviceType":["mobile"],"tag":"avantis_multi"}},{"when":{"deviceType":["tablet"],"tag":"none"}}]},"overrides":{"qp1":"organic","qp2":"organic","sp5":"override_mobile","pui0":"organic","pui1":"organic","multi_nativo":"nativo_ab_override","lp1":"override_mobileorganic","anc1":"override_limited","tp2":"organic","tp1":[{"when":{"utm_source":["fb","fs","kw"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"organic"}}],"multi_sublimeskinz":"organic"}});

})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
var discounts = {};
discounts.functions = {
    flat : function(amount){
        return function(bid){
            return bid - amount;
        }
    },
    percent : _WF.utils.hbDiscountTo
};
discounts.bidderSettings = { "aol" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"appnexusAst" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.98)
                        },"brealtime" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.85)
                        },"defymedia" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.82)
                        },"openx" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"pulsepoint" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.95)
                        },"sharethrough" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"indexExchange" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"rubicon" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"pubmatic" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.94)
                        },"audienceNetwork" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"sonobi" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.89)
                        },"districtmDMX" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"triplelift" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        } };
;
_WF.cache.setItem(_WF.KEYS.DISCOUNTS, discounts);
})();
</script>
<script>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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='googleFontsArvo-css'  href='https://fonts.googleapis.com/css?family=Arvo%3ABold%2CBoldItalic%2CItalic%2CRegular&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOpenSansCondensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='idolator-css'  href='https://www.idolator.com/wp-content/themes/idolator/style.css?ver=1576180723' type='text/css' media='all' />
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="canonical" href="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" />
<link rel='shortlink' href='https://www.idolator.com/?p=7906050' />
            <meta name="robots" content="follow,index"/>
            <link rel="canonical" href="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" />
            
            
            <meta property="og:locale" content="en_US" />
            <meta property="og:type" content="article" />
            <meta property="og:title" content="Tove Lo Drops Explosive &amp;#8220;Are U gonna tell her?&amp;#8221; Video" />
            <meta property="og:description" content="Made in Brazil. " />
            <meta property="og:url" content="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" />
            <meta property="og:site_name" content="idolator" />
            <meta property="article:publisher" content="" />
            <meta property="article:section" content="video" />
            <meta property="article:published_time" content="2020-01-29 15:36:27" />
            <meta property="article:modified_time" content="2020-01-29 15:36:27" />
            <meta property="og:updated_time" content="2020-01-29 15:36:27" />
            <meta property="fb:app_id" content="739634186231823" />
            <meta property="og:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/01/tove-lo-are-you-gonna-tell-her-45342.jpg" />
            <meta property="og:image:width" content="620" />
            <meta property="og:image:height" content="413" />
            <meta property="og:image:alt" content="" />
            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:description" content="Made in Brazil. " />
            <meta name="twitter:title" content="Tove Lo Drops Explosive &amp;#8220;Are U gonna tell her?&amp;#8221; Video" />
            <meta name="twitter:site" content="@idolator" />
            <meta name="twitter:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/01/tove-lo-are-you-gonna-tell-her-45342.jpg" />
            <meta name="twitter:creator" content="@idolator" /><!-- Begin comScore Tag -->
<script>
  if (!_WF.utils.isMonetizationBlacklisted()) {
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22453632", c4: encodeURIComponent(window.location.href) });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  }
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=22453632&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
    .as-oil {
        display: none;
    }

    button.as-oil__btn-optin {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
        width: 100%;
    }

    button.as-oil__btn-optin:hover {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
    }

    div.as-oil-l-row {
        float: right;
        margin: 0;
    }

    button.as-oil__btn-cpc {
        width: 100%;
        border-bottom: 0px;
    }

    div.as-oil-content-overlay {
        padding: 12px;
    }

    div#as-oil-cpc {
        visibility: hidden;
    }

    label.as-oil-cpc__switch span.as-oil-cpc__slider {
        background-color: #efd1d1 !important;
    }

    label.as-oil-cpc__switch input:checked~.as-oil-cpc__slider {
        background-color: #c2e0c2 !important;
    }
</style>
<script>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</script>
<script src="/wp-content/plugins/outrigger/scripts/vendor/oil/oil.1.2.4-RELEASE.min.js"></script>    </head>
    <body class="post-template-default single single-post postid-7906050 single-format-image idolator">

        <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="inner-nav-holder">

                    <div class="navbar-header">
                        <a href="/" class="navbar-brand" id="logo">
                            <img src="https://www.idolator.com/wp-content/themes/idolator/images/logo.png" width="280" height="40">
                        </a>
                        <span class="icon-menu" id="menu-toggle"></span>
                    </div>

                    <div class="navbar-collapse">
                                    <ul  id="menu-main-nav"   class="main-nav nav navbar-nav">
                            <li >
                            <a href="https://www.idolator.com/category/music-news/"  >Music News</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/gallery/"  >Photos</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/video/"  >Video</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/lists/"  >Lists</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/album-review/"  >Reviews</a>
                
            </li>
                
            </ul>
                        <div class="social-and-search">

                                        <ul    class="social social-links">
                            <li >
                            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_source%3Dshare-facebook%26utm_content%3Dfacebook%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-facebook" target="_blank"><i class="icon facebook"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.instagram.com/idolator" class="icon-instagram" target="_blank"><i class="icon instagram"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_source%3Dshare-pinterest%26utm_content%3Dpinterest%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav&media=https://www.idolator.com/wp-content/uploads/sites/10/2020/01/tove-lo-are-you-gonna-tell-her-45342.jpg&description=Tove+Lo+Drops+Explosive+%22Are+U+gonna+tell+her%3F%22+Video" class="icon-pinterest" target="_blank"><i class="icon pinterest"></i></a>
                
            </li>	
            <li >
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_source%3Dshare-twitter%26utm_content%3Dtwitter%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-twitter" target="_blank"><i class="icon twitter"></i></a>
                
            </li>
                
            </ul>
                            <div class="search">
                                <form role="search" action="/" method="GET" id="header-search">
    <div class="query-holder">
        <input type="text" name="s" placeholder="Search" autocomplete="off">
    </div>
    <span class="search-submit" id="search-submit"></span>
</form>                            </div>
                        </div>
                        
                    </div>
                    
                </div>
            </div>
                        <div class="menu-footer mobile-only">
                <ul class="clearfix">
                    <li>
                        <a href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                    </li>
                </ul>
            </div>
        </div>

        
        <div class="container ad-container">
            <div id="id_leaderboard-top" class="primary-ad-widget"></div>                    </div>    <div class="main-wrapper">
		<div id="lefternary">
			<div id="lefternary-P1" class="lefternary-ad-widget"></div>
			<div id="lefternary-P2" class="lefternary-ad-widget"></div>
			<div id="lefternary-P3" class="lefternary-ad-widget"></div>
			<div id="lefternary-P4" class="lefternary-ad-widget"></div>
			<div id="lefternary-P5" class="lefternary-ad-widget"></div>
        </div>
        
        <div id="quaternary" class="extrude-area">
            <div id="quaternary-P1" class="quaternary-ad-widget"></div>
            <div id="quaternary-P2" class="quaternary-ad-widget"></div>
            <div id="quaternary-P3" class="quaternary-ad-widget"></div>
            <div id="quaternary-P4" class="quaternary-ad-widget"></div>
            <div id="quaternary-P5" class="quaternary-ad-widget"></div>
        </div>

        <div class="container main-container">
            <div class="row">

                
                    <div id="primary" class="col-sm-8 left-col">

                                            <div class="article-body">

                        
                            <div id="image-above"></div>

                            <div>
                                <div id="primary-over-title" class="primary-ad-widget"></div>

                                <div class="title-holder clearfix">
                                    <div class="title left">
                                        <h1>Tove Lo Drops Explosive &#8220;Are U gonna tell her?&#8221; Video</h1>
                                    </div>
                                </div>

                                <div id="primary-under-title" class="primary-ad-widget"></div>

                                    <div class="author">
         
            <a href="https://www.idolator.com/author/mike-wass/">Mike Wass</a>
                            <span class="twitter"><a href="https://twitter.com/mikewassmusic" class="twitter-handle" target="_blank">@mikewassmusic</a></span>
                            <span class="sep">|</span> 
        <span class="date" content="2020-01-29T15:36:27-05:00">January 29, 2020 3:36 pm</span>
    </div>
                                <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="mailto:?subject=Tove Lo Drops Explosive Are U gonna tell her? Video&body=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F01%2Ftove-lo-are-you-gonna-tell-her-45342.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://twitter.com/intent/tweet?text=Tove Lo Drops Explosive Are U gonna tell her? Video&url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://www.reddit.com/submit?title=Tove Lo Drops Explosive Are U gonna tell her? Video&url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                            </div>
                        
                                                    <div id="image-below">    <div class="featured-embed-holder format-image">
        
            <div class="article-image-holder">
                    <div class="mainembed photoembed mainembed-left-col/large align-center">
        <div class="img-wrap">
            <picture>
                                    <source srcset="//www.idolator.com/wp-content/uploads/sites/10/2020/01/tove-lo-are-you-gonna-tell-her-45342-480x320.jpg" media="(max-width: 481px)">
                                <img class="imageresource" src="//www.idolator.com/wp-content/uploads/sites/10/2020/01/tove-lo-are-you-gonna-tell-her-45342.jpg" alt="">
            </picture>
        </div>
        <div class="credit-wrapper">
                            <div class="credit"><small>CREDIT:</small> Island Records</div>
                    </div>
    </div>
            </div>

            </div></div>
                        
                        <div class="ad-holder mobile-only">
                            <!-- ad goes here -->
                        </div>

                        <div class="article-content-holder">

                            <div class="single-content-holder">
                                <div class="article-content">

			                        <div class="inner-entry-content cf">
                                        <div class="mainembed articleembed">
    <div class="related-article-wrap">
        <div class="title">
            <strong>
                <a href="https://www.idolator.com/7904444/the-75-best-pop-songs-of-2019" title="The Best Songs Of 2019">The Best Songs Of 2019</a>
            </strong>
        </div>
        <div class="body">
            <a href="https://www.idolator.com/7904444/the-75-best-pop-songs-of-2019" title="The Best Songs Of 2019">
                <img src="https://www.idolator.com/wp-content/uploads/sites/10/2019/12/idolator-best-pop-singles-2019-95163-84x84.jpg" alt="The Best Songs Of 2019"/>
            </a>
            <div class="excerpt">
                <span>From Dua Lipa To Tove Lo, we count down the best songs of 2019.</span>
                <div>
                    <a href="https://www.idolator.com/7904444/the-75-best-pop-songs-of-2019"> MORE &gt;&gt;</a>
                </div>
            </div>
        </div>
    </div>
</div>
<p><strong>Tove Lo</strong> loves to keep us guessing. The Swedish pop star rolled out a pair of new singles, <a href="https://www.idolator.com/7905551/tove-lo-kicks-off-the-2020s-with-bikini-porn-and-passion-pain">&#8220;Bikini Porn&#8221;</a> and &#8220;Passion And Pain Taste The Same When I&#8217;m Weak,&#8221; earlier this month. However, instead of plunging into a new era, she now takes us back to <em>Sunshine Kitty</em> (one of <a href="https://www.idolator.com/7905002/from-magdalene-to-madame-x-the-20-best-pop-albums-of-2019">my favorite albums</a> of 2019) by releasing a video for &#8220;Are U gonna tell her?&#8221; Directed by Brazilian duo <strong>ALASKA</strong>, the São Paulo-filmed visual is a shadowy affair that finds a couple of lovestruck dancers wreaking havoc in a dive bar. </p>
<p>Why the location? &#8220;Brazil really has a special place in my heart,&#8221; Tove explains in the press release. &#8220;To be able to shoot this video in Sāo Paolo, with all Brazilian cast and crew was SO amazing! I&#8217;m working on my Portuguese.&#8221; She then thanks the directors. &#8220;You are true geniuses and I think this passion drama mini film is SO PERFECT. I&#8217;m so grateful to everyone involved in making this hot piece of art.&#8221; For more hot art, be sure to secure your ticket for the <em>Sunshine Kitty Tour</em> <a href="https://tove-lo.com/" rel="noopener noreferrer" target="_blank">here</a>. </p>
<p>Watch Tove&#8217;s &#8220;Are U gonna tell her?&#8221; video below. </p>
    <div class="mainembed videoembed mainembed-left-col/large align-center cbme-video-swap">
        <div class="video-embed-code">
            <iframe width="560" height="315" src="https://www.youtube.com/embed/RQweYwfEmtw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>
    </div>
<p><em>Do you love the video? Let us know below, or by hitting us up on <a href="https://www.facebook.com/idolatordotcom?fref=ts" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/idolator" target="_blank" rel="noopener noreferrer">Twitter</a>!</em></p>
                                    </div>

                                </div>
                            </div>

                                            
                                <div id="primary-over-header-1" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-2" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-3" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-4" class="primary-ad-widget iscrollpoh"></div>

                            
                            <div id="primary-under-image-P1" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P2" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P3" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P4" class="primary-ad-widget iscrollpui"></div>

                            
                
                    <div id="primary-over-next" class="primary-ad-widget"></div>
                    <div id="primary-over-next-wrapper">
                        <div id="primary-over-next-P2" class="primary-ad-widget"></div>
                        <div id="primary-over-next-P3" class="primary-ad-widget"></div>
                    </div>

                    <div class="sp-pagination row desktop-only">
                                                    <div class="col-sm-4 prev inactive">
                                                            </div>
                            <div class="current col-sm-4">
                                                            </div>
                                                
                        <div id="next-button" class="col-sm-4 next ">
                            <a class="next-article" href="https://www.idolator.com/7906047/one-to-watch-rens-hot-streak-continues-with-new-way">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>
                    </div>

                    
                        <div class="navigation sp-pagination cols mobile-only">
                            <a class="next-article" href="https://www.idolator.com/7906047/one-to-watch-rens-hot-streak-continues-with-new-way">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>

                    
                    <div id="primary-under-next" class="primary-ad-widget"></div>

                
                            <div class="row tags-and-comments desktop-only">
                                <div class="col-sm-9">
                                    <div class="tags">
                                        <strong>Tags:</strong> <a href="https://www.idolator.com/tag/mc-zaac" rel="tag">MC Zaac</a>, <a href="https://www.idolator.com/tag/tove-lo" rel="tag">Tove Lo</a>                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="social-holder clearfix mobile-only">
                            <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="mailto:?subject=Tove Lo Drops Explosive Are U gonna tell her? Video&body=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F01%2Ftove-lo-are-you-gonna-tell-her-45342.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://twitter.com/intent/tweet?text=Tove Lo Drops Explosive Are U gonna tell her? Video&url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="https://www.reddit.com/submit?title=Tove Lo Drops Explosive Are U gonna tell her? Video&url=https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-short-url="https://www.idolator.com/7906050/tove-lo-drops-explosive-are-u-gonna-tell-her-video" data-text="Tove Lo Drops Explosive Are U gonna tell her? Video" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7906050%2Ftove-lo-drops-explosive-are-u-gonna-tell-her-video%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                        </div>
                    </div>

                    <hr class="desktop-only">
                    </div>

                
<script type='text/javascript'>
(function(){
var allowPartialMatch=!0;function createMainAdPlacement(e,t){var a=document.querySelector("main"),n=document.createElement("div");n.id=e,t(a,n),_WF.utils.setStyles(n,{left:0,right:0,"margin-left":"auto","margin-right":"auto","margin-top":"8px","margin-bottom":"24px"})}function setStyles(a){return function(e){if(e){var t={width:"970px"};e.atf&&(t["min-height"]=a),_WF.utils.setStyles(e.el,t)}}}function setMainPlacementSize(e){var t=[];placementIsActive("lbt")&&t.push({el:document.getElementById("leaderboard-top"),atf:!0}),placementIsActive("lbb")&&t.push({el:document.getElementById("leaderboard-bottom"),atf:!1}),t.map(setStyles(e))}function placementIsActive(e){var t=!1,a=_WF.cache.getItem(_WF.KEYS.PROVIDERS);return a[e]&&-1<a[e].indexOf("prebidv2")&&(t=!0),t}_WF.where.testing("wideleader_ab",function(){placementIsActive("lbt")&&createMainAdPlacement("leaderboard-top",function(e,t){e.parentNode.insertBefore(t,e)})},"header",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){placementIsActive("lbb")&&createMainAdPlacement("leaderboard-bottom",function(e,t){e.parentNode.insertBefore(t,e.nextElementSibling)})},"footer",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){setMainPlacementSize("90px")},"90px",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){setMainPlacementSize("250px")},"250px",allowPartialMatch);
})();
</script>

                <div class="col-sm-4 sidebar">
                            <aside id="secondary" class="widget-area content-border-color">
            <div id="secondary-P0" class="secondary-ad-widget"></div>
            <div id="secondary-P1" class="secondary-ad-widget"></div>
            <div id="secondary-P2" class="secondary-ad-widget"></div>
            <div id="secondary-P3" class="secondary-ad-widget"></div>
        </aside><!-- #secondary -->
    <div id="sidebar"></div>

        <aside id="secondary-2" class="widget-area content-border-color">
            <div id="secondary-P4" class="secondary-ad-widget"></div>
            <div id="secondary-P5" class="secondary-ad-widget"></div>
            <div id="secondary-P6" class="secondary-ad-widget"></div>
        </aside><!-- #secondary-2 -->                </div>

                <div class="doodad-alignment col-sm-8 left-col">
                    <div id="tertiary">
                        <div id="tertiary-P1" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P2" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P3" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P4" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P5" class="tertiary-ad-widget"></div>
                    </div>
                </div>

            </div>
        </div>
    </div>

        <div class="leaderboard-wrap">
            <div class="container leaderboard-container">
                <div class="footer-ad-holder">
                    <div id="id_leaderboard-bottom-lazy" class="primary-ad-widget"></div>                </div>
            </div>
        </div>

            
        <footer id="footer">
            <div class="container">
                <div class="comscore">
                    <div class="comscore-header clearfix">
                        <div class="right">
                            <div class="mobile-site-footer">
                            </div>
                            <div class="footer-logo">
                                <a href="/"><img src="https://www.idolator.com/wp-content/themes/idolator/images/logo-white.svg" width="188" height="30"></a>
                            </div>
                        </div>
                                                <div class="left">
                            <div class="comscore-header-links footer-links">
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>
                                <a class="comscore--link" href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                                <a class="comscore--link" href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

        <!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function () {
        if (_WF.utils.isMonetizationBlacklisted()) {
            return;
        }
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct: "p-sDavpVA1K-z6d"
    });
</script>

<noscript>
    <div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-sDavpVA1K-z6d.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag --><script>!function(){var e,t,a,s,n,i,g=new RegExp("_ga(=)(.*?)($|;)"),c=(document.cookie.match(g)||[])[2],o=_WF.utils.parseInt(_WF.cache.getItem(_WF.KEYS.SESSIONDEPTH)),m=!(1!==o||!c),_=c?c.split(".").splice(2).join("."):"",W=_WF.cache.getItem(_WF.KEYS.POSTAUTHOR)||{id:"",username:""},F=!1;window.trySendSessionMessage=function(){try{if(F||1!==o)return;F=!0,!_&&ga&&ga(_=ga.getAll()[0].get("clientId")),_WF.utils.trySendGASessionMessage(_,m)}catch(e){_WF.utils.trackGenericEvent("ga","unable to get GA session",e.message)}},e=window,t=document,a="script",s="ga",e.GoogleAnalyticsObject=s,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,n=t.createElement(a),i=t.getElementsByTagName(a)[0],n.async=1,n.src="https://www.google-analytics.com/analytics.js",i.parentNode.insertBefore(n,i);var S=_WF.cache.getItem(_WF.KEYS.LPTWINNER)?JSON.parse(_WF.cache.getItem(_WF.KEYS.LPTWINNER)).id:"";ga("create","UA-30043-18","auto"),ga("set","dimension1",_WF.cache.getItem(_WF.KEYS.SUBID)||""),ga("set","dimension2",_WF.cache.getItem(_WF.KEYS.BUCKETID)||""),ga("set","dimension3",_WF.cache.getItem(_WF.KEYS.DMC)||""),ga("set","dimension4",_WF.cache.getItem(_WF.KEYS.PAGENUMBER)||""),ga("set","dimension5",S),ga("set","dimension6",_WF.cache.getItem(_WF.KEYS.POSTID)||""),ga("set","dimension7",_WF.cache.getItem(_WF.KEYS.ADBLOCK)||""),ga("set","dimension8",_WF.cache.getItem(_WF.KEYS.POSTABBR)||""),ga("set","dimension9",W.id),ga("set","dimension10",W.username),ga("set","dimension11",_WF.cache.getItem(_WF.KEYS.RPS)||""),ga("set","userId",_WF.cache.getItem(_WF.KEYS.UUID)||""),ga("require","linkid",{cookieName:"_gale",duration:30,levels:7}),ga("send","pageview",{hitCallback:trySendSessionMessage}),_WF.utils.setTimeout(trySendSessionMessage,3e3)}();</script><script type='text/javascript' async defer src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/footer.js?ver=1580321517'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_info = {"ajaxurl":"https:\/\/www.idolator.com\/wp-content\/plugins\/wp-ajax\/endpoint.php","front":"","date":"","feed":"","author":"","search":"","archive":"","post_id":"7906050"};
/* ]]> */
</script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/footer.js?ver=1554847452'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/desktop.js?ver=1540491020'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/slick.min.js?ver=1.6.0'></script>

    </body>
</html>