<!doctype html>
<html>
    <head>
        <meta charset="UTF-8" />
        <title> &raquo; The Weeknd Drops Sprawling Title Track To New Album &#8216;After Hours&#8217;</title>

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.idolator.com/feed">
        
        <script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>(function(){_WF = window._WF || {};_WF.ab_overrides = _WF.ab_overrides || {};_WF.ab_overrides['csplit_ab'] = "control-1";_WF.ab_overrides['preopt_ab'] = "control-1";})();</script><script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/header.js?ver=1582071707'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
(function(){
var tagman = _WF.cache.getItem(_WF.KEYS.TAGMAN);
tagman.ab_allocation = {"version":"133","ab_tests":[{"name":"upr_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":20},{"name":"uhb","allocation":0},{"name":"none","allocation":20}]},{"name":"avantispui_ab","active":true,"fallback":"avantis_content_mobile","notes":"","groups":[{"name":"avantis_content_mobile","allocation":25}],"when":[{"key":"deviceType","values":["mobile"]}]},{"name":"hb_ab","active":true,"fallback":"sonobi districtmDMX","notes":"","groups":[{"name":"sonobi districtmDMX","allocation":0}]},{"name":"floor_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"optimized_D:0:0:0-M:0:0:0-T:0:0:0","allocation":0}]},{"name":"pmp_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":33},{"name":"ebvideo","allocation":33},{"name":"none","allocation":33}],"when":[{"key":"deviceType","values":["mobile","tablet"]}]},{"name":"trusignal_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"none","allocation":25},{"name":"trusignal","allocation":50},{"name":"none","allocation":25}]}]};
_WF.emit(_WF.EVENTS.AB);
})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
_WF.cache.setItem(_WF.KEYS.PROVIDERS, {"base":{"multi_ypix":"yahoo_pixel","multi_ypix_2":"yahoo_pixel_2","multi_ypix_il":"yahoo_pixel_il","multi_snpixel":[{"when":{"deviceType":["mobile"],"tag":"snap_pixel"}}],"multi_trusignal":"trusignal","multi_tbpix":"taboola_pixel","multi_fbpix":"facebook_pixel","multi_fbpix_sp":[{"when":{"is_single_page_layout":["true"],"tag":"facebook_pixel_sp"}}],"multi_newrelic":"newrelic_by_source","multi_obpixel":"outbrain_pixel","multi_rcpixel":[{"when":{"utm_source":["rc"],"tag":"revcontent_pixel"}}],"sp1":"prebidv2","sp3":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp5":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"put":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"pon":"prebidv2","pot":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}},{"when":{"is_quiz":["true"],"tag":"prebidv2"}}],"multi_nativo":[{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"nativo"}}],"pon2":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pon3":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pun":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"poh2":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}},{"when":{"deviceType":["mobile","tablet"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"qp1":[{"when":{"is_fb_layout":["true"],"tag":"none"}},{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp2":[{"when":{"is_quiz":["true"],"tag":"prebidv2"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"facebook"}}],"poh1":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}}],"poh3":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"pui0":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"pui1":[{"when":{"is_fb_layout":["false"],"tag":"none"}},{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["tablet"],"tag":"prebidv2"}}],"poh4":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"ilt":"prebidv2","ilb":"prebidv2","ip2":"prebidv2","ip3":"prebidv2","multi_yapix":"yahoo_pixel","ip1":"prebidv2","multi_twpixel":[{"when":{"utm_source":["tw","td","ct"],"tag":"twitter_pixel"}}],"plb":"prebidv2","tp2":[{"when":{"is_organic":["true"],"tag":"pubexchange_widget"}}],"tp4":"none","poi":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"lp1":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"is_fb_layout":["true"],"tag":"prebidv2"}}],"multi_avantis":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["desktop"],"tag":"none"}},{"when":{"deviceType":["mobile"],"tag":"avantis_multi"}},{"when":{"deviceType":["tablet"],"tag":"none"}}]},"overrides":{"qp1":"organic","qp2":"organic","sp5":"override_mobile","pui0":"organic","pui1":"organic","multi_nativo":"nativo_ab_override","lp1":"override_mobileorganic","anc1":"override_limited","tp2":"organic","tp1":[{"when":{"utm_source":["fb","fs","kw"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"organic"}}],"multi_sublimeskinz":"organic"}});

})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
var discounts = {};
discounts.functions = {
    flat : function(amount){
        return function(bid){
            return bid - amount;
        }
    },
    percent : _WF.utils.hbDiscountTo
};
discounts.bidderSettings = { "aol" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"appnexusAst" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.98)
                        },"brealtime" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.85)
                        },"defymedia" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.82)
                        },"openx" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"pulsepoint" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.95)
                        },"sharethrough" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"indexExchange" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"rubicon" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"pubmatic" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.94)
                        },"audienceNetwork" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"sonobi" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.89)
                        },"districtmDMX" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"triplelift" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        } };
;
_WF.cache.setItem(_WF.KEYS.DISCOUNTS, discounts);
})();
</script>
<script>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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='googleFontsArvo-css'  href='https://fonts.googleapis.com/css?family=Arvo%3ABold%2CBoldItalic%2CItalic%2CRegular&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOpenSansCondensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='idolator-css'  href='https://www.idolator.com/wp-content/themes/idolator/style.css?ver=1581032485' type='text/css' media='all' />
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="canonical" href="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" />
<link rel='shortlink' href='https://www.idolator.com/?p=7906870' />
            <meta name="robots" content="follow,index"/>
            <link rel="canonical" href="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" />
            
            
            <meta property="og:locale" content="en_US" />
            <meta property="og:type" content="article" />
            <meta property="og:title" content="The Weeknd Drops Sprawling Title Track To New Album &amp;#8216;After Hours&amp;#8217;" />
            <meta property="og:description" content="Confirms the LP&#039;s release date." />
            <meta property="og:url" content="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" />
            <meta property="og:site_name" content="idolator" />
            <meta property="article:publisher" content="" />
            <meta property="article:section" content="headlines" />
            <meta property="article:published_time" content="2020-02-19 00:30:14" />
            <meta property="article:modified_time" content="2020-02-19 00:30:14" />
            <meta property="og:updated_time" content="2020-02-19 00:30:14" />
            <meta property="fb:app_id" content="739634186231823" />
            <meta property="og:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/02/The-Weeknd-New-Single-91084.jpg" />
            <meta property="og:image:width" content="620" />
            <meta property="og:image:height" content="413" />
            <meta property="og:image:alt" content="The Weeknd After Hours" />
            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:description" content="Confirms the LP&#039;s release date." />
            <meta name="twitter:title" content="The Weeknd Drops Sprawling Title Track To New Album &amp;#8216;After Hours&amp;#8217;" />
            <meta name="twitter:site" content="@idolator" />
            <meta name="twitter:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/02/The-Weeknd-New-Single-91084.jpg" />
            <meta name="twitter:creator" content="@idolator" /><!-- Begin comScore Tag -->
<script>
  if (!_WF.utils.isMonetizationBlacklisted()) {
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22453632", c4: encodeURIComponent(window.location.href) });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  }
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=22453632&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
    .as-oil {
        display: none;
    }

    button.as-oil__btn-optin {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
        width: 100%;
    }

    button.as-oil__btn-optin:hover {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
    }

    div.as-oil-l-row {
        float: right;
        margin: 0;
    }

    button.as-oil__btn-cpc {
        width: 100%;
        border-bottom: 0px;
    }

    div.as-oil-content-overlay {
        padding: 12px;
    }

    div#as-oil-cpc {
        visibility: hidden;
    }

    label.as-oil-cpc__switch span.as-oil-cpc__slider {
        background-color: #efd1d1 !important;
    }

    label.as-oil-cpc__switch input:checked~.as-oil-cpc__slider {
        background-color: #c2e0c2 !important;
    }
</style>
<script>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</script>
<script src="/wp-content/plugins/outrigger/scripts/vendor/oil/oil.1.2.4-RELEASE.min.js"></script>    </head>
    <body class="post-template-default single single-post postid-7906870 single-format-image idolator">

        <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="inner-nav-holder">

                    <div class="navbar-header">
                        <a href="/" class="navbar-brand" id="logo">
                            <img src="https://www.idolator.com/wp-content/themes/idolator/images/logo.png" width="280" height="40">
                        </a>
                        <span class="icon-menu" id="menu-toggle"></span>
                    </div>

                    <div class="navbar-collapse">
                                    <ul  id="menu-main-nav"   class="main-nav nav navbar-nav">
                            <li >
                            <a href="https://www.idolator.com/category/music-news/"  >Music News</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/gallery/"  >Photos</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/video/"  >Video</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/lists/"  >Lists</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/album-review/"  >Reviews</a>
                
            </li>
                
            </ul>
                        <div class="social-and-search">

                                        <ul    class="social social-links">
                            <li >
                            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_source%3Dshare-facebook%26utm_content%3Dfacebook%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-facebook" target="_blank"><i class="icon facebook"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.instagram.com/idolator" class="icon-instagram" target="_blank"><i class="icon instagram"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_source%3Dshare-pinterest%26utm_content%3Dpinterest%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav&media=https://www.idolator.com/wp-content/uploads/sites/10/2020/02/The-Weeknd-New-Single-91084.jpg&description=The+Weeknd+Drops+Sprawling+Title+Track+To+New+Album+%27After+Hours%27" class="icon-pinterest" target="_blank"><i class="icon pinterest"></i></a>
                
            </li>	
            <li >
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_source%3Dshare-twitter%26utm_content%3Dtwitter%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-twitter" target="_blank"><i class="icon twitter"></i></a>
                
            </li>
                
            </ul>
                            <div class="search">
                                <form role="search" action="/" method="GET" id="header-search">
    <div class="query-holder">
        <input type="text" name="s" placeholder="Search" autocomplete="off">
    </div>
    <span class="search-submit" id="search-submit"></span>
</form>                            </div>
                        </div>
                        
                    </div>
                    
                </div>
            </div>
                        <div class="menu-footer mobile-only">
                <ul class="clearfix">
                    <li>
                        <a href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                    </li>
                </ul>
            </div>
        </div>

        
        <div class="container ad-container">
            <div id="id_leaderboard-top" class="primary-ad-widget"></div>                    </div>    <div class="main-wrapper">
		<div id="lefternary">
			<div id="lefternary-P1" class="lefternary-ad-widget"></div>
			<div id="lefternary-P2" class="lefternary-ad-widget"></div>
			<div id="lefternary-P3" class="lefternary-ad-widget"></div>
			<div id="lefternary-P4" class="lefternary-ad-widget"></div>
			<div id="lefternary-P5" class="lefternary-ad-widget"></div>
        </div>
        
        <div id="quaternary" class="extrude-area">
            <div id="quaternary-P1" class="quaternary-ad-widget"></div>
            <div id="quaternary-P2" class="quaternary-ad-widget"></div>
            <div id="quaternary-P3" class="quaternary-ad-widget"></div>
            <div id="quaternary-P4" class="quaternary-ad-widget"></div>
            <div id="quaternary-P5" class="quaternary-ad-widget"></div>
        </div>

        <div class="container main-container">
            <div class="row">

                
                    <div id="primary" class="col-sm-8 left-col">

                                            <div class="article-body">

                        
                            <div id="image-above"></div>

                            <div>
                                <div id="primary-over-title" class="primary-ad-widget"></div>

                                <div class="title-holder clearfix">
                                    <div class="title left">
                                        <h1>The Weeknd Drops Sprawling Title Track To New Album &#8216;After Hours&#8217;</h1>
                                    </div>
                                </div>

                                <div id="primary-under-title" class="primary-ad-widget"></div>

                                    <div class="author">
         
            <a href="https://www.idolator.com/author/michaelnied/">Mike Nied</a>
                            <span class="twitter"><a href="https://twitter.com/mikeynied" class="twitter-handle" target="_blank">@mikeynied</a></span>
                            <span class="sep">|</span> 
        <span class="date" content="2020-02-19T00:30:14-05:00">February 19, 2020 12:30 am</span>
    </div>
                                <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="mailto:?subject=The Weeknd Drops Sprawling Title Track To New Album After Hours&body=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F02%2FThe-Weeknd-New-Single-91084.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://twitter.com/intent/tweet?text=The Weeknd Drops Sprawling Title Track To New Album After Hours&url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://www.reddit.com/submit?title=The Weeknd Drops Sprawling Title Track To New Album After Hours&url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                            </div>
                        
                                                    <div id="image-below">    <div class="featured-embed-holder format-image">
        
            <div class="article-image-holder">
                    <div class="mainembed photoembed mainembed-left-col/large align-center">
        <div class="img-wrap">
            <picture>
                                    <source srcset="//www.idolator.com/wp-content/uploads/sites/10/2020/02/The-Weeknd-New-Single-91084-480x320.jpg" media="(max-width: 481px)">
                                <img class="imageresource" src="//www.idolator.com/wp-content/uploads/sites/10/2020/02/The-Weeknd-New-Single-91084-620x413.jpg" alt="The Weeknd After Hours">
            </picture>
        </div>
        <div class="credit-wrapper">
                            <div class="credit"><small>CREDIT:</small> Republic Records</div>
                    </div>
    </div>
            </div>

            </div></div>
                        
                        <div class="ad-holder mobile-only">
                            <!-- ad goes here -->
                        </div>

                        <div class="article-content-holder">

                            <div class="single-content-holder">
                                <div class="article-content">

			                        <div class="inner-entry-content cf">
                                        <p><strong>The Weeknd&rsquo;s</strong> latest era is shaping up to be one of his most successful. The 29-year-old kicked things off by netting his fourth chart-topper on the Billboard Hot 100 with <a href="https://www.idolator.com/7903674/weeknd-heartless-review" rel="noopener noreferrer" target="_blank">&ldquo;Heartless.&rdquo;</a> After that, he had no problem sending follow-up single <a href="https://www.idolator.com/7905766/the-weeknd-tears-up-sin-city-in-blinding-lights-video" rel="noopener noreferrer" target="_blank">&ldquo;Blinding Lights&rdquo;</a> into the Top 20 on the chart. So far it&rsquo;s peaked at number 11 and could soar even higher. But Abel&rsquo;s already moving on to a new song. Today (February 19), he dropped &ldquo;After Hours,&rdquo; and the sprawling offering is the most ambitious we&rsquo;ve heard yet.</p>
<div class="primary-ad-widget" id="primary-over-paragraph-2"></div><p>Interestingly, the title track to his upcoming <a href="https://www.idolator.com/7906707/the-weeknd-announces-4th-album-after-hours" rel="noopener noreferrer" target="_blank">fourth album</a> is something of a departure from the <strong>Max Martin</strong> co-helmed racing synths on &ldquo;Blinding Lights.&rdquo; This time around he lays his voice over an ominous soundscape. And the six-minute opus is appropriately emo as The Weeknd laments a failed relationship and pleads for another chance. &ldquo;Oh, baby, where are you now when I need you most? I give it all just to hold you close. Sorry that I broke your heart,&rdquo; he croons. That&rsquo;s not all he has for us, either.</p>
<p>He also revealed the release date for his new album. <em>After Hours</em> is expected to arrive March 20 and can be pre-ordered <a href="https://music.apple.com/us/album/1499378108?app=itunes&amp;cId=none&amp;ign-itscg=30440&amp;ign-itsct=catchall_p5&amp;ign-mpt=uo%3D4&amp;lId=1828587&amp;sr=5&amp;src=Linkfire" rel="noopener noreferrer" target="_blank">here</a>. Press play on The Weeknd&rsquo;s latest below and let us know if it has you excited for more to come.</p>
    <div class="mainembed videoembed mainembed-left-col/large align-center cbme-video-swap">
        <div class="video-embed-code">
            <iframe width="560" height="315" src="https://www.youtube.com/embed/ygTZZpVkmKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>
    </div>
<p><em>Will this be a hit? Let us know below, or by hitting us up on <a href="https://www.facebook.com/idolatordotcom?fref=ts" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/idolator" target="_blank" rel="noopener noreferrer">Twitter</a>!</em></p><div class="gallery-wrapper">
					<h2 class="gallery-slide-header"></h2>
					<div class="gallery-slide-wrapper">
						<div class="gallery-navigation">
							<a class="point-arrow-container" href="" style="margin-left: 10px;">
								<div class="p-arrow p-left">
									<i class="icon left-arrow"></i>
									<span>PREV</span>
								</div>
							</a>
							<div class="gallery-view-all-button">
								<i class="icon th"></i>
								<span>See All Slides</span>
							</div>
							<div class="gallery-page-info">
							</div>
							<a class="point-arrow-container" href="">
								<div class="p-arrow p-right">
									<span>NEXT</span>
									<i class="icon right-arrow"></i>
								</div>
							</a>
						</div>
						<div class="gallery-view-all">
						</div>
						<div class="gallery-slide-content-wrapper">
							<div class="gallery-slide-content">
								<div class="gallery-slide-image">
								</div>
								<div class="gallery-slide-text">
								</div>
							</div>
						</div>
					</div>
					<div class="gallery-description">
					</div>
				</div><script type="text/javascript" id="post-content-script">_WF.postContent={"pages":[],"description":"","nextPostLink":"https:\/\/www.idolator.com\/7906844\/harry-styles-lizzo-charli-xcx-more-slay-2020-brit-awards-red-carpet-22-pics","nextPostId":7906844};_WF.emit("flexformat_init");</script>                                    </div>

                                </div>
                            </div>

                                            
                                <div id="primary-over-header-1" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-2" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-3" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-4" class="primary-ad-widget iscrollpoh"></div>

                            
                            <div id="primary-under-image-P1" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P2" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P3" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P4" class="primary-ad-widget iscrollpui"></div>

                            
                
                    <div id="primary-over-next" class="primary-ad-widget"></div>
                    <div id="primary-over-next-wrapper">
                        <div id="primary-over-next-P2" class="primary-ad-widget"></div>
                        <div id="primary-over-next-P3" class="primary-ad-widget"></div>
                    </div>

                    <div class="sp-pagination row desktop-only">
                                                    <div class="col-sm-4 prev inactive">
                                                            </div>
                            <div class="current col-sm-4">
                                                            </div>
                                                
                        <div id="next-button" class="col-sm-4 next ">
                            <a class="next-article" href="https://www.idolator.com/7906844/harry-styles-lizzo-charli-xcx-more-slay-2020-brit-awards-red-carpet-22-pics">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>
                    </div>

                    
                        <div class="navigation sp-pagination cols mobile-only">
                            <a class="next-article" href="https://www.idolator.com/7906844/harry-styles-lizzo-charli-xcx-more-slay-2020-brit-awards-red-carpet-22-pics">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>

                    
                    <div id="primary-under-next" class="primary-ad-widget"></div>

                
                            <div class="row tags-and-comments desktop-only">
                                <div class="col-sm-9">
                                    <div class="tags">
                                        <strong>Tags:</strong> <a href="https://www.idolator.com/tag/the-weeknd" rel="tag">The Weeknd</a>                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="social-holder clearfix mobile-only">
                            <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="mailto:?subject=The Weeknd Drops Sprawling Title Track To New Album After Hours&body=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F02%2FThe-Weeknd-New-Single-91084.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://twitter.com/intent/tweet?text=The Weeknd Drops Sprawling Title Track To New Album After Hours&url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="https://www.reddit.com/submit?title=The Weeknd Drops Sprawling Title Track To New Album After Hours&url=https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-short-url="https://www.idolator.com/7906870/the-weeknd-drops-sprawling-title-track-to-new-album-after-hours" data-text="The Weeknd Drops Sprawling Title Track To New Album After Hours" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7906870%2Fthe-weeknd-drops-sprawling-title-track-to-new-album-after-hours%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                        </div>
                    </div>

                    <hr class="desktop-only">
                    </div>

                
<script type='text/javascript'>
(function(){
var allowPartialMatch=!0;function createMainAdPlacement(e,t){var a=document.querySelector("main"),n=document.createElement("div");n.id=e,t(a,n),_WF.utils.setStyles(n,{left:0,right:0,"margin-left":"auto","margin-right":"auto","margin-top":"8px","margin-bottom":"24px"})}function setStyles(a){return function(e){if(e){var t={width:"970px"};e.atf&&(t["min-height"]=a),_WF.utils.setStyles(e.el,t)}}}function setMainPlacementSize(e){var t=[];placementIsActive("lbt")&&t.push({el:document.getElementById("leaderboard-top"),atf:!0}),placementIsActive("lbb")&&t.push({el:document.getElementById("leaderboard-bottom"),atf:!1}),t.map(setStyles(e))}function placementIsActive(e){var t=!1,a=_WF.cache.getItem(_WF.KEYS.PROVIDERS);return a[e]&&-1<a[e].indexOf("prebidv2")&&(t=!0),t}_WF.where.testing("wideleader_ab",function(){placementIsActive("lbt")&&createMainAdPlacement("leaderboard-top",function(e,t){e.parentNode.insertBefore(t,e)})},"header",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){placementIsActive("lbb")&&createMainAdPlacement("leaderboard-bottom",function(e,t){e.parentNode.insertBefore(t,e.nextElementSibling)})},"footer",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){setMainPlacementSize("90px")},"90px",allowPartialMatch),_WF.where.testing("wideleader_ab",function(){setMainPlacementSize("250px")},"250px",allowPartialMatch);
})();
</script>

                <div class="col-sm-4 sidebar">
                            <aside id="secondary" class="widget-area content-border-color">
            <div id="secondary-P0" class="secondary-ad-widget"></div>
            <div id="secondary-P1" class="secondary-ad-widget"></div>
            <div id="secondary-P2" class="secondary-ad-widget"></div>
            <div id="secondary-P3" class="secondary-ad-widget"></div>
        </aside><!-- #secondary -->
    <div id="sidebar"></div>

        <aside id="secondary-2" class="widget-area content-border-color">
            <div id="secondary-P4" class="secondary-ad-widget"></div>
            <div id="secondary-P5" class="secondary-ad-widget"></div>
            <div id="secondary-P6" class="secondary-ad-widget"></div>
        </aside><!-- #secondary-2 -->                </div>

                <div class="doodad-alignment col-sm-8 left-col">
                    <div id="tertiary">
                        <div id="tertiary-P1" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P2" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P3" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P4" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P5" class="tertiary-ad-widget"></div>
                    </div>
                </div>

            </div>
        </div>
    </div>

        <div class="leaderboard-wrap">
            <div class="container leaderboard-container">
                <div class="footer-ad-holder">
                    <div id="id_leaderboard-bottom-lazy" class="primary-ad-widget"></div>                </div>
            </div>
        </div>

            
        <footer id="footer">
            <div class="container">
                <div class="comscore">
                    <div class="comscore-header clearfix">
                        <div class="right">
                            <div class="mobile-site-footer">
                            </div>
                            <div class="footer-logo">
                                <a href="/"><img src="https://www.idolator.com/wp-content/themes/idolator/images/logo-white.svg" width="188" height="30"></a>
                            </div>
                        </div>
                                                <div class="left">
                            <div class="comscore-header-links footer-links">
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>
                                <a class="comscore--link" href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                                <a class="comscore--link" href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

        <!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function () {
        if (_WF.utils.isMonetizationBlacklisted()) {
            return;
        }
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct: "p-sDavpVA1K-z6d"
    });
</script>

<noscript>
    <div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-sDavpVA1K-z6d.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag --><script>!function(){var e,t,a,s,n,i,g=new RegExp("_ga(=)(.*?)($|;)"),c=(document.cookie.match(g)||[])[2],o=_WF.utils.parseInt(_WF.cache.getItem(_WF.KEYS.SESSIONDEPTH)),m=!(1!==o||!c),_=c?c.split(".").splice(2).join("."):"",W=_WF.cache.getItem(_WF.KEYS.POSTAUTHOR)||{id:"",username:""},F=!1;window.trySendSessionMessage=function(){try{if(F||1!==o)return;F=!0,!_&&ga&&ga(_=ga.getAll()[0].get("clientId")),_WF.utils.trySendGASessionMessage(_,m)}catch(e){_WF.utils.trackGenericEvent("ga","unable to get GA session",e.message)}},e=window,t=document,a="script",s="ga",e.GoogleAnalyticsObject=s,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,n=t.createElement(a),i=t.getElementsByTagName(a)[0],n.async=1,n.src="https://www.google-analytics.com/analytics.js",i.parentNode.insertBefore(n,i);var S=_WF.cache.getItem(_WF.KEYS.LPTWINNER)?JSON.parse(_WF.cache.getItem(_WF.KEYS.LPTWINNER)).id:"";ga("create","UA-30043-18","auto"),ga("set","dimension1",_WF.cache.getItem(_WF.KEYS.SUBID)||""),ga("set","dimension2",_WF.cache.getItem(_WF.KEYS.BUCKETID)||""),ga("set","dimension3",_WF.cache.getItem(_WF.KEYS.DMC)||""),ga("set","dimension4",_WF.cache.getItem(_WF.KEYS.PAGENUMBER)||""),ga("set","dimension5",S),ga("set","dimension6",_WF.cache.getItem(_WF.KEYS.POSTID)||""),ga("set","dimension7",_WF.cache.getItem(_WF.KEYS.ADBLOCK)||""),ga("set","dimension8",_WF.cache.getItem(_WF.KEYS.POSTABBR)||""),ga("set","dimension9",W.id),ga("set","dimension10",W.username),ga("set","dimension11",_WF.cache.getItem(_WF.KEYS.RPS)||""),ga("set","userId",_WF.cache.getItem(_WF.KEYS.UUID)||""),ga("require","linkid",{cookieName:"_gale",duration:30,levels:7}),ga("send","pageview",{hitCallback:trySendSessionMessage}),_WF.utils.setTimeout(trySendSessionMessage,3e3)}();</script><script type='text/javascript' async defer src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/footer.js?ver=1582071707'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_info = {"ajaxurl":"https:\/\/www.idolator.com\/wp-content\/plugins\/wp-ajax\/endpoint.php","front":"","date":"","feed":"","author":"","search":"","archive":"","post_id":"7906870"};
/* ]]> */
</script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/footer.js?ver=1554847452'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/desktop.js?ver=1540491020'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/slick.min.js?ver=1.6.0'></script>

    </body>
</html>