<!doctype html>
<html>
    <head>
        <meta charset="UTF-8" />
        <title>Dolly Parton&#8217;s Sensational &#8217;70s Outfits &#x2d; Idolator</title>

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.idolator.com/feed">
        
        <script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>(function(){_WF = window._WF || {};_WF.ab_overrides = _WF.ab_overrides || {};_WF.ab_overrides['csplit_ab'] = "control-1";})();</script><script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/header.js?ver=1591051722'></script>
<script type='text/javascript'>(function(){_WF.cache.setItem(_WF.KEYS.TIMESTAMP, performance.timing.navigationStart);_WF.cache.setItem(_WF.KEYS.EXPLICIT, 0);_WF.cache.setItem(_WF.KEYS.POSTURL, "https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits");_WF.cache.setItem(_WF.KEYS.POSTTITLE, "Dolly Parton\'s Sensational \'70s Outfits");_WF.cache.setItem(_WF.KEYS.POSTNAME, "dolly-partons-sensational-70s-outfits");_WF.cache.setItem(_WF.KEYS.POSTID, 7911165);_WF.cache.setItem(_WF.KEYS.SWARMPOSTID, -1);_WF.cache.setItem(_WF.KEYS.SWARMSLIDEID, -1);_WF.cache.setItem(_WF.KEYS.PAGENUMBER, 1);_WF.cache.setItem(_WF.KEYS.BLOGNAME, "idolator");_WF.cache.setItem(_WF.KEYS.BLOGID, "10");_WF.cache.setItem(_WF.KEYS.POSTAUTHOR, {"id":"10141","name":"Mike Wass","url":"https:\/\/www.idolator.com\/author\/mike-wass","username":"Mike Wass"});_WF.cache.setItem(_WF.KEYS.POSTABBR, "");_WF.cache.setItem(_WF.KEYS.POSTPUBLISHDATE, 1591197635);_WF.cache.setItem(_WF.KEYS.POSTLASTMODIFIEDDATE, 1591212035);_WF.cache.setItem(_WF.KEYS.POSTCATS, [{"id":26772,"name":"Gallery","url":"https:\/\/www.idolator.com\/category\/gallery","slug":"gallery"}]);_WF.cache.setItem(_WF.KEYS.POSTTAGS, [{"id":30772,"name":"Dolly Parton","url":"https:\/\/www.idolator.com\/tag\/dolly-parton","slug":"dolly-parton"}]);_WF.cache.setItem(_WF.KEYS.POSTTAX, {"classification":[],"hiveformat":[],"era":[]});_WF.cache.setItem(_WF.KEYS.POSTTHUMBNAIL, {"url":"https:\/\/www.idolator.com\/wp-content\/uploads\/sites\/10\/2020\/06\/dolly-parton-70s-pics-19-26424.jpg","width":620,"height":413});_WF.cache.setItem(_WF.KEYS.POSTNUMPAGES, 1);_WF.cache.setItem(_WF.KEYS.PAGEELIGIBLE, true);_WF.cache.setItem(_WF.KEYS.WIDTH, window.innerWidth);_WF.cache.setItem(_WF.KEYS.HEIGHT, window.innerHeight);_WF.cache.setItem(_WF.KEYS.ISAFFILIATE, false);_WF.cache.setItem(_WF.KEYS.PDRSTATE, false);_WF.cache.setItem(_WF.KEYS.ISATTACHMENT, false);_WF.cache.setItem(_WF.KEYS.ISSPONSORED, false);_WF.cache.setItem(_WF.KEYS.ISSWARMPOST, false);_WF.cache.setItem(_WF.KEYS.LOCALE, "en_US");_WF.cache.setItem(_WF.KEYS.LOCALECODE, "aG1yZXBvcnRpbmcuYWthbWFpemVkLm5ldA==");_WF.cache.setItem(_WF.KEYS.LOCALIZEDATTRIBUTION, "ADVERTISEMENT");_WF.cache.setItem(_WF.KEYS.LOCALIZEDBEGINSLIDESHOW, "Begin");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXT, "Next");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXTPAGE, "Next Page");_WF.cache.setItem(_WF.KEYS.LOCALIZEDNEXTPOST, "Next Post");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSCROLLTOSTORY, "Scroll to Story");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSLIDESHOW, "Slideshow");_WF.cache.setItem(_WF.KEYS.LOCALIZEDSPONSOREDCONTENT, "Sponsored Content");_WF.cache.setItem(_WF.KEYS.LOCALIZEDVIEWASSLIDESHOW, "View as Slideshow");_WF.cache.setItem(_WF.KEYS.LOCALIZEDLOADING, "Loading");_WF.cache.setItem(_WF.KEYS.NEXTPOSTLINK, "");_WF.cache.setItem(_WF.KEYS.ISNARRATIVE, false);_WF.cache.setItem(_WF.KEYS.LOCATIONHASH, "7a35c94d117137d3c5c5dfc1a9fd1f9431601020");_WF.cache.setItem(_WF.KEYS.ISN2S, false);_WF.cache.setItem(_WF.KEYS.QUIZTYPE, "");_WF.cache.setItem(_WF.KEYS.THEMEURL, "https://www.idolator.com/wp-content/themes/idolator");_WF.cache.setItem(_WF.KEYS.CODEVERSION, "8675");_WF.cache.setItem(_WF.KEYS.ENABLEALLCONTENT, false);_WF.cache.setItem(_WF.KEYS.TAGMAN, {"utm_medium_whitelist" : {},"source_allocation" : { "*" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 60 },{ "name" : "contentad_widget", "allocation" : 0 },{ "name" : "revcontent_widget", "allocation" : 0 },{ "name" : "outbrain_widget", "allocation" : 40 } ]},{ "name" : "videosliders_by_source", "groups" : [ { "name" : "underdog_edge", "allocation" : 0 },{ "name" : "teads_slider", "allocation" : 0 },{ "name" : "avantis_slider", "allocation" : 100 } ]},{ "name" : "inimage_by_source", "groups" : [ { "name" : "gumgum", "allocation" : 40 },{ "name" : "none", "allocation" : 60 } ]},{ "name" : "onesignal_by_source", "groups" : [ { "name" : "onesignal_p5", "allocation" : 50 },{ "name" : "none", "allocation" : 50 } ]},{ "name" : "newrelic_by_source", "groups" : [ { "name" : "newrelic", "allocation" : 1 },{ "name" : "none", "allocation" : 99 } ]},{ "name" : "avantispui_by_source", "groups" : [ { "name" : "avantis_content_mobile", "allocation" : 10 },{ "name" : "none", "allocation" : 90 } ]}], "ob" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "outbrain_widget", "allocation" : 100 } ]}], "kw" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "none", "allocation" : 100 } ]}], "tb" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 100 } ]}], "rc" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "revcontent_widget", "allocation" : 85 },{ "name" : "taboola_widget", "allocation" : 0 },{ "name" : "outbrain_widget", "allocation" : 15 } ]}], "ao" : [{ "name" : "widget_by_source", "groups" : [ { "name" : "taboola_widget", "allocation" : 50 },{ "name" : "outbrain_widget", "allocation" : 50 } ]}] }});_WF.cache.setItem(_WF.KEYS.DYNAMICPLACEMENTS, ["poi","pui0"]);})();</script><style>
    .as-oil {
        display: none;
    }

    button.as-oil__btn-optin {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
        width: 100%;
    }

    button.as-oil__btn-optin:hover {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
    }

    div.as-oil-l-row {
        float: right;
        margin: 0;
    }

    button.as-oil__btn-cpc {
        width: 100%;
        border-bottom: 0px;
    }

    div.as-oil-content-overlay {
        padding: 12px;
    }

    div#as-oil-cpc {
        visibility: hidden;
    }

    label.as-oil-cpc__switch span.as-oil-cpc__slider {
        background-color: #efd1d1 !important;
    }

    label.as-oil-cpc__switch input:checked~.as-oil-cpc__slider {
        background-color: #c2e0c2 !important;
    }
</style>
<script>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</script>
<script type='text/javascript'>
(function(){
var tagman = _WF.cache.getItem(_WF.KEYS.TAGMAN);
tagman.ab_allocation = {"version":"134","ab_tests":[]};
_WF.cache.setItem(_WF.KEYS.MABDATA, []);
_WF.emit(_WF.EVENTS.AB);
})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
_WF.cache.setItem(_WF.KEYS.PROVIDERS, {"base":{"multi_ypix":"yahoo_pixel","multi_ypix_2":"yahoo_pixel_2","multi_ypix_il":"yahoo_pixel_il","multi_snpixel":[{"when":{"deviceType":["mobile"],"tag":"snap_pixel"}}],"multi_trusignal":"trusignal","multi_tbpix":"taboola_pixel","multi_fbpix":"facebook_pixel","multi_fbpix_sp":[{"when":{"is_single_page_layout":["true"],"tag":"facebook_pixel_sp"}}],"multi_newrelic":"newrelic_by_source","multi_obpixel":"outbrain_pixel","multi_rcpixel":[{"when":{"utm_source":["rc"],"tag":"revcontent_pixel"}}],"sp1":"prebidv2","sp3":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp5":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"put":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"pon":"prebidv2","pot":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}},{"when":{"is_quiz":["true"],"tag":"prebidv2"}}],"multi_nativo":[{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"nativo"}}],"pon2":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pon3":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"pun":[{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"poh2":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}},{"when":{"deviceType":["mobile","tablet"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"prebidv2"}}],"qp1":[{"when":{"is_fb_layout":["true"],"tag":"none"}},{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"prebidv2"}}],"sp2":[{"when":{"is_quiz":["true"],"tag":"prebidv2"}},{"when":{"utm_source":["tw","td"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"facebook"}}],"poh1":[{"when":{"is_influencer":["true"],"tag":"prebidv2"}}],"poh3":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"pui0":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"pui1":[{"when":{"is_fb_layout":["false"],"tag":"none"}},{"when":{"is_single_page_layout":["true"],"tag":"none"}},{"when":{"deviceType":["tablet"],"tag":"prebidv2"}}],"poh4":[{"when":{"is_433_influencer":["true"],"tag":"prebidv2"}}],"ilt":"prebidv2","ilb":"prebidv2","ip2":"prebidv2","ip3":"prebidv2","multi_yapix":"yahoo_pixel","ip1":"prebidv2","multi_twpixel":[{"when":{"utm_source":["tw","td","ct"],"tag":"twitter_pixel"}}],"plb":"prebidv2","tp2":[{"when":{"is_organic":["true"],"tag":"pubexchange_widget"}}],"tp4":"none","poi":[{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}],"lp1":[{"when":{"is_quiz":["true"],"tag":"none"}},{"when":{"is_fb_layout":["true"],"tag":"prebidv2"}}],"multi_avantis":[{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"deviceType":["desktop"],"tag":"none"}},{"when":{"deviceType":["mobile"],"tag":"avantis_multi"}},{"when":{"deviceType":["tablet"],"tag":"none"}}],"anc1":[{"when":{"deviceType":["desktop"],"tag":"none"}},{"when":{"utm_source":["st"],"tag":"prebidv2"}},{"when":{"is_influencer":["true"],"tag":"none"}},{"when":{"is_fb_layout":["true"],"tag":"none"}},{"when":{"deviceType":["mobile","tablet"],"tag":"prebidv2"}}]},"overrides":{"qp1":"organic","qp2":"organic","sp5":"override_mobile","pui0":"organic","pui1":"organic","multi_nativo":"nativo_ab_override","lp1":"override_mobileorganic","anc1":"override_limited","tp2":"organic","tp1":[{"when":{"utm_source":["fb","fs","kw"],"tag":"none"}},{"when":{"utm_source":["*"],"tag":"organic"}}],"multi_sublimeskinz":"organic"}});

})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
var discounts = {};
discounts.functions = {
    flat : function(amount){
        return function(bid){
            return bid - amount;
        }
    },
    percent : _WF.utils.hbDiscountTo
};
discounts.bidderSettings = { "aol" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"appnexusAst" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"brealtime" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.85)
                        },"defymedia" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.82)
                        },"openx" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"pulsepoint" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.95)
                        },"sharethrough" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.80)
                        },"indexExchange" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"rubicon" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"pubmatic" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.94)
                        },"audienceNetwork" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"sonobi" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.89)
                        },"districtmDMX" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"triplelift" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.98)
                        },"tripleliftdisplay" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.98)
                        } };
;
_WF.cache.setItem(_WF.KEYS.DISCOUNTS, discounts);
})();
</script>
<script>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</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Big hair, big personality and disco chic. We round up some of Dolly Parton&#8217;s most fabulous looks from the 1970s." />
<meta property="og:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/06/dolly-parton-70s-pics-19-26424.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dolly Parton&#8217;s Sensational &#8217;70s Outfits" />
<meta property="og:description" content="Big hair, big personality and disco chic. We round up some of Dolly Parton&#8217;s most fabulous looks from the 1970s." />
<meta property="og:url" content="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" />
<meta property="og:site_name" content="idolator" />
<meta property="fb:app_id" content="739634186231823" />
<meta property="article:published_time" content="2020-06-03T19:20+00:00" />
<meta property="article:modified_time" content="2020-06-03T19:20+00:00" />
<meta property="og:updated_time" content="2020-06-03T19:20+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dolly Parton&#8217;s Sensational &#8217;70s Outfits" />
<meta name="twitter:description" content="Big hair, big personality and disco chic. We round up some of Dolly Parton&#8217;s most fabulous looks from the 1970s." />
<meta name="twitter:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/06/dolly-parton-70s-pics-19-26424.jpg" />
<meta name="twitter:image:width" content="620" />
<meta name="twitter:image:height" content="413" />
<link rel="canonical" href="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.idolator.com/","name":"Idolator"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.idolator.com/category/gallery","name":"Gallery"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits","name":"Dolly Parton&#8217;s Sensational &#8217;70s Outfits"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.18ms meta | 0.38ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- hive-theme-extras --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits?view-all"},"headline":"Dolly Parton&#8217;s Sensational &#8217;70s Outfits","image":{"@type":"ImageObject","url":"https://www.idolator.com/wp-content/uploads/sites/10/2020/06/dolly-parton-70s-pics-19-26424.jpg","width":620,"height":413},"datePublished":"2020-06-03T19:20:35+00:00","dateModified":"2020-06-03T19:20:35+00:00","author":{"@type":"Person","name":"Mike Wass"},"publisher":{"@type":"Organization","name":"Idolator","url":"https://www.idolator.com","logo":{"@type":"ImageObject","url":"https://www.idolator.com/wp-content/uploads/sites/10/2020/04/cropped-onsite-idolator-cropped-favicon-39786-92154.png","width":512,"height":512}},"description":"Big hair, big personality and disco chic. We round up some of Dolly Parton&#8217;s most fabulous looks from the 1970s."}</script><!-- end hive-theme-extras --><link rel='stylesheet' id='googleFontsArvo-css'  href='https://fonts.googleapis.com/css?family=Arvo%3ABold%2CBoldItalic%2CItalic%2CRegular&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOpenSansCondensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='idolator-css'  href='https://www.idolator.com/wp-content/themes/idolator/style.css?ver=1586547695' type='text/css' media='all' />
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!-- Begin comScore Tag -->
<script>
_WF.on(_WF.EVENTS.SETUP, function(){
  if (!_WF.utils.isMonetizationBlacklisted()) {
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22453632", c4: encodeURIComponent(window.location.href) });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  }
});
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=22453632&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->    </head>
    <body class="post-template-default single single-post postid-7911165 single-format-gallery idolator">

        <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="inner-nav-holder">

                    <div class="navbar-header">
                        <a href="/" class="navbar-brand" id="logo">
                            <img src="https://www.idolator.com/wp-content/themes/idolator/images/logo.png" width="280" height="40">
                        </a>
                        <span class="icon-menu" id="menu-toggle"></span>
                    </div>

                    <div class="navbar-collapse">
                                    <ul  id="menu-main-nav"   class="main-nav nav navbar-nav">
                            <li >
                            <a href="https://www.idolator.com/category/music-news/"  >Music News</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/gallery/"  >Photos</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/video/"  >Video</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/lists/"  >Lists</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/album-review/"  >Reviews</a>
                
            </li>
                
            </ul>
                        <div class="social-and-search">

                                        <ul    class="social social-links">
                            <li >
                            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_source%3Dshare-facebook%26utm_content%3Dfacebook%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-facebook" target="_blank"><i class="icon facebook"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.instagram.com/idolator" class="icon-instagram" target="_blank"><i class="icon instagram"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_source%3Dshare-pinterest%26utm_content%3Dpinterest%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav&media=https://www.idolator.com/wp-content/uploads/sites/10/2020/06/dolly-parton-70s-pics-19-26424.jpg&description=Dolly+Parton%27s+Sensational+%2770s+Outfits" class="icon-pinterest" target="_blank"><i class="icon pinterest"></i></a>
                
            </li>	
            <li >
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_source%3Dshare-twitter%26utm_content%3Dtwitter%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-twitter" target="_blank"><i class="icon twitter"></i></a>
                
            </li>
                
            </ul>
                            <div class="search">
                                <form role="search" action="/" method="GET" id="header-search">
    <div class="query-holder">
        <input type="text" name="s" placeholder="Search" autocomplete="off">
    </div>
    <span class="search-submit" id="search-submit"></span>
</form>                            </div>
                        </div>
                        
                    </div>
                    
                </div>
            </div>
                        <div class="menu-footer mobile-only">
                <ul class="clearfix">
                    <li>
                        <a href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                    </li>
                </ul>
            </div>
        </div>

        
        <div class="container ad-container">
            <div id="id_leaderboard-top" class="primary-ad-widget"></div>                    </div>    <div class="main-wrapper">
		<div id="lefternary">
			<div id="lefternary-P1" class="lefternary-ad-widget"></div>
			<div id="lefternary-P2" class="lefternary-ad-widget"></div>
			<div id="lefternary-P3" class="lefternary-ad-widget"></div>
			<div id="lefternary-P4" class="lefternary-ad-widget"></div>
			<div id="lefternary-P5" class="lefternary-ad-widget"></div>
        </div>
        
        <div id="quaternary" class="extrude-area">
            <div id="quaternary-P1" class="quaternary-ad-widget"></div>
            <div id="quaternary-P2" class="quaternary-ad-widget"></div>
            <div id="quaternary-P3" class="quaternary-ad-widget"></div>
            <div id="quaternary-P4" class="quaternary-ad-widget"></div>
            <div id="quaternary-P5" class="quaternary-ad-widget"></div>
        </div>

        <div class="container main-container">
            <div class="row">

                
                    <div id="primary" class="col-sm-8 left-col">

                                            <div class="article-body">

                        
                            <div id="image-above"></div>

                            <div>
                                <div id="primary-over-title" class="primary-ad-widget"></div>

                                <div class="title-holder clearfix">
                                    <div class="title left">
                                        <h1>Dolly Parton&#8217;s Sensational &#8217;70s Outfits</h1>
                                    </div>
                                </div>

                                <div id="primary-under-title" class="primary-ad-widget"></div>

                                    <div class="author ">
         
            <a href="https://www.idolator.com/author/mike-wass/">Mike Wass</a>
                            <span class="twitter"><a href="https://twitter.com/mikewassmusic" class="twitter-handle" target="_blank">@mikewassmusic</a></span>
                            <span class="sep">|</span> 
        <span class="date" content="2020-06-03T15:20:35-04:00">June 3, 2020 3:20 pm</span>

            </div>
                                <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="mailto:?subject=Dolly Partons Sensational 70s Outfits&body=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F06%2Fdolly-parton-70s-pics-19-26424.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://twitter.com/intent/tweet?text=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.reddit.com/submit?title=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                            </div>
                        
                                                    <div id="image-below">    <div class="featured-embed-holder format-gallery">
        
            <div class="article-gallery-holder">
                

    <div class="gallery-holder">
        <div class="gallery-main-holder">
            <div class="gallery-el"></div>
            <div class="view-full-size desktop-only">View Fullscreen <span class="right">20</span></div>
        </div>

        <div class="credit" data-toggle-visible="credit">
            <small>Credit:</small>
            <span data-source="credit"></span>
        </div>

        <div class="gallery-thumb-holder desktop-only">
            <div class="countdownup-holder" data-source="countdownup" data-toggle="countdownup"></div>
            <div class="gallery-el"></div>
        </div>

        <div class="info-holder">
            <div class="xofy" data-source="xofy"></div>
            <h2 class="title">
                <span data-source="post_title" data-toggle="post_title"></span>
            </h2>
            <div class="content" data-source="post_content" data-toggle="post_content"></div>
            <div class="slide-from" data-source="slide_from" data-toggle="slide_from"></div>
        </div>

        <div class="return-to-story" data-slide-hide="0">
            <a href="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-slide-target="0">Return to Story</a>
        </div>

        <div class="social-holder mobile-only">
            <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="mailto:?subject=Dolly Partons Sensational 70s Outfits&body=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F06%2Fdolly-parton-70s-pics-19-26424.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://twitter.com/intent/tweet?text=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.reddit.com/submit?title=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>        </div>
    </div>

    <div class="gallery-popup desktop-only">
        <div class="close-x"></div>
        <div class="row content-holder">
            <div class="col-sm-8">
                <div class="gallery-popup-holder">
                    <div class="social-holder">
                        <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="mailto:?subject=Dolly Partons Sensational 70s Outfits&body=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F06%2Fdolly-parton-70s-pics-19-26424.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://twitter.com/intent/tweet?text=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.reddit.com/submit?title=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                    </div>
                    <div class="gallery-el"></div>
                </div>
            </div>
            <div class="col-sm-4 right-col">
                <div class="popup-info-holder">
                    <div class="xofy" data-source="xofy"></div>
                    <div class="scroll-holder">
                        <div class="scroll-area">
                            <h2>
                                <span data-source="post_title" data-toggle="post_title"></span>
                            </h2>
                            <div class="description" data-source="post_content" data-toggle="post_content"></div>
                            <div class="credit" data-toggle="credit">
                                <small>CREDIT:</small>
                                <span data-source="credit"></span>
                            </div>
                        </div>
                    </div>
                </div>

                    <div class="ad-holder ad-300">
                        <div id="index-secondary-P1" class="secondary-ad-widget"></div>
                    </div>
            </div>
        </div>
        <div class="ad-holder ad-728x90">
            <div id="id_home-leader-bottom" class="primary-ad-widget"></div>
        </div>
    </div>

    <script type="text/html" id="gallery_arrow_next">
        <div class="gallery-arrow next"></div>
    </script>

    <script type="text/html" id="gallery_arrow_prev">
        <div class="gallery-arrow prev"></div>
    </script>

    <script type="text/html" id="gallery_main_slide">
        <div class="gallery-slide gallery-main-slide" data-index="<%= index %>">
            <a href="<%= permalink %>" data-toggle="embed">
                <img class="desktop-only" src="<%= images.full %>" alt="<%- post_title %>">
                <img class="mobile-only" src="<%= images.mobile %>" alt="<%- post_title %>">
            </a>
        </div>
    </script>

    <script type="text/html" id="gallery_ad_slide">
        <div class="gallery-slide gallery-ad-slide">
            <div class="slide-content">
                <div class="ad-holder">
                    <div class="ad_desktop ad_dynamic_gallery">
                </div>
                <div class="timer-holder">
                    <span class="timer-text">Your slideshow will continue shortly...</span>
                    <span class="timer"></span>
                </div>
            </div>
        </div>
    </script>

    <script type="text/html" id="gallery_thumb_slide">
        <div class="gallery-slide gallery-thumb-slide" data-index="<%= index %>">
            <a href="<%= permalink %>">
                <img src="<%= images.thumb %>" alt="<%- post_title %>">
            </a>
        </div>
    </script>

    <script type="text/html" id="gallery_popup_slide">
        <div class="gallery-slide gallery-popup-slide" data-index="<%= index %>">
            <img src="<%= images.full %>" alt="<%- post_title %>" data-toggle="embed">
        </div>
    </script>
            </div>

            </div></div>
                        
                        <div class="ad-holder mobile-only">
                            <!-- ad goes here -->
                        </div>

                        <div class="article-content-holder">

                            <div class="single-content-holder">
                                <div class="article-content">

			                        <div class="inner-entry-content cf">
                                        <div class="mainembed articleembed">
    <div class="related-article-wrap">
        <div class="title">
            <strong>
                <a href="https://www.idolator.com/7910987/dolly-parton-drops-when-life-is-good-again" title="Dolly's 'When Life Is Good Again'">Dolly's 'When Life Is Good Again'</a>
            </strong>
        </div>
        <div class="body">
            <a href="https://www.idolator.com/7910987/dolly-parton-drops-when-life-is-good-again" title="Dolly's 'When Life Is Good Again'">
                <img src="https://www.idolator.com/wp-content/uploads/sites/10/2020/05/dolly-parton-when-life-is-good-agaon-66241-84x84.jpg" alt="Dolly's 'When Life Is Good Again'"/>
            </a>
            <div class="excerpt">
                <span>Dolly Parton drops the uplifting charity single 'When Life Is Good Again.'</span>
                <div>
                    <a href="https://www.idolator.com/7910987/dolly-parton-drops-when-life-is-good-again"> MORE &gt;&gt;</a>
                </div>
            </div>
        </div>
    </div>
</div>
<p><strong>Dolly Parton</strong> has really stepped up in 2020. The country queen added a bunch of albums to streaming services, started a web series for children called <em>Goodnight With Dolly</em> and donated $1 million to Coronavirus research. However, she wasn&#8217;t quite done. The fabulous 74-year-old also recorded an uplifting song called <a href="https://www.idolator.com/7910987/dolly-parton-drops-when-life-is-good-again">&#8220;When Life Is Good Again,&#8221;</a> which was inspired by the life lessons Dolly has learned during the COVID-19 crisis while in lockdown. The comforting track immediately shot into the top 10 on iTunes. </p>
<p>To celebrate a true American hero, I thought I would throw together a bunch of Dolly&#8217;s best outfits from 1970s. The &#8220;Jolene&#8221; hitmaker really left her mark on the decade — serving rhinestones, denim, floral dresses, huge hair, bigger boobs and even flares. My favorite era from the &#8217;70s was Disco Dolly. She dabbled in the genre, very successfully, in 1978 — jazzing up clubs with &#8220;Baby I&#8217;m Burning&#8221; and &#8220;I Wanna Fall in Love.&#8221; The living legend even embraced the over-the-top fashion. Check it out in my gallery up top. </p>
    <div class="mainembed videoembed mainembed-left-col/large align-center cbme-video-swap">
        <div class="video-embed-code">
            <iframe width="560" height="315" src="https://www.youtube.com/embed/ca8AkWIhQFg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>
    </div>
<p><em>What&#8217;s your favorite look? Let us know below, or by hitting us up on <a href="https://www.facebook.com/idolatordotcom?fref=ts" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/idolator" target="_blank" rel="noopener noreferrer">Twitter</a>!</em></p>
                                    </div>

                                </div>
                            </div>

                                            
                                <div id="primary-over-header-1" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-2" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-3" class="primary-ad-widget iscrollpoh"></div>
                                <div id="primary-over-header-4" class="primary-ad-widget iscrollpoh"></div>

                            
                            <div id="primary-under-image-P1" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P2" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P3" class="primary-ad-widget iscrollpui"></div>
                            <div id="primary-under-image-P4" class="primary-ad-widget iscrollpui"></div>

                            
                
                    <div id="primary-over-next" class="primary-ad-widget"></div>
                    <div id="primary-over-next-wrapper">
                        <div id="primary-over-next-P2" class="primary-ad-widget"></div>
                        <div id="primary-over-next-P3" class="primary-ad-widget"></div>
                    </div>

                    <div class="sp-pagination row desktop-only">
                                                    <div class="col-sm-4 prev inactive">
                                                            </div>
                            <div class="current col-sm-4">
                                                            </div>
                                                
                        <div id="next-button" class="col-sm-4 next ">
                            <a class="next-article" href="https://www.idolator.com/7911159/90s-flashback-merril-bainbridges-mouth">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>
                    </div>

                    
                        <div class="navigation sp-pagination cols mobile-only">
                            <a class="next-article" href="https://www.idolator.com/7911159/90s-flashback-merril-bainbridges-mouth">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>

                    
                    <div id="primary-under-next" class="primary-ad-widget"></div>

                
                            <div class="row tags-and-comments desktop-only">
                                <div class="col-sm-9">
                                    <div class="tags">
                                        <strong>Tags:</strong> <a href="https://www.idolator.com/tag/dolly-parton" rel="tag">Dolly Parton</a>                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="social-holder clearfix mobile-only">
                            <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="mailto:?subject=Dolly Partons Sensational 70s Outfits&body=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F06%2Fdolly-parton-70s-pics-19-26424.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://twitter.com/intent/tweet?text=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="https://www.reddit.com/submit?title=Dolly Partons Sensational 70s Outfits&url=https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-short-url="https://www.idolator.com/7911165/dolly-partons-sensational-70s-outfits" data-text="Dolly Partons Sensational 70s Outfits" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7911165%2Fdolly-partons-sensational-70s-outfits%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                        </div>
                    </div>

                    <hr class="desktop-only">
                    </div>

                
<script type='text/javascript'>
(function(){

var allowPartialMatch = true;

function createMainAdPlacement(id, position){
    var main = document.querySelector("main");
    var div = document.createElement("div");
    div.id = id;
    position(main, div);
    _WF.utils.setStyles(div, {
        "left" : 0,
        "right" : 0,
        "margin-left" : "auto",
        "margin-right" : "auto",
        "margin-top" : "8px",
        "margin-bottom" : "24px"
    });
}

function setStyles(size){
    return function(placement){
        if (placement){
            var style = { "width" : "970px" };
            if (placement.atf){
                style["min-height"] = size;
            }
            _WF.utils.setStyles(placement.el, style);
        }
    };
}

function setMainPlacementSize(size){
    var placements = [];
    if (placementIsActive("lbt")){
        placements.push({ el : document.getElementById("leaderboard-top"), atf: true});
    }
    if (placementIsActive("lbb")){
        placements.push({ el : document.getElementById("leaderboard-bottom"), atf: false});
    }
    placements.map(setStyles(size));
}

function placementIsActive(abbr){
    var placementIsActive = false;
    var stm_providers = _WF.cache.getItem(_WF.KEYS.PROVIDERS);
    if (stm_providers[abbr] && stm_providers[abbr].indexOf("prebidv2") > -1){
        placementIsActive = true;
    }
    return placementIsActive;
}

_WF.where.testing("wideleader_ab", function(){
    if (placementIsActive("lbt")){
        createMainAdPlacement("leaderboard-top", function(peg, el){
            peg.parentNode.insertBefore(el, peg);
        });
    }
}, "header", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    if (placementIsActive("lbb")){
        createMainAdPlacement("leaderboard-bottom", function(peg, el){
            peg.parentNode.insertBefore(el, peg.nextElementSibling);
        });
    }
}, "footer", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    setMainPlacementSize("90px");
}, "90px", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    setMainPlacementSize("250px");
}, "250px", allowPartialMatch);
})();
</script>

                <div class="col-sm-4 sidebar">
                            <aside id="secondary" class="widget-area content-border-color">
            <div id="secondary-P0" class="secondary-ad-widget"></div>
            <div id="secondary-P1" class="secondary-ad-widget"></div>
            <div id="secondary-P2" class="secondary-ad-widget"></div>
            <div id="secondary-P3" class="secondary-ad-widget"></div>
        </aside><!-- #secondary -->
    <div id="sidebar"></div>

        <aside id="secondary-2" class="widget-area content-border-color">
            <div id="secondary-P4" class="secondary-ad-widget"></div>
            <div id="secondary-P5" class="secondary-ad-widget"></div>
            <div id="secondary-P6" class="secondary-ad-widget"></div>
        </aside><!-- #secondary-2 -->                </div>

                <div class="doodad-alignment col-sm-8 left-col">
                    <div id="tertiary">
                        <div id="tertiary-P1" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P2" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P3" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P4" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P5" class="tertiary-ad-widget"></div>
                    </div>
                </div>

            </div>
        </div>
    </div>

        <div class="leaderboard-wrap">
            <div class="container leaderboard-container">
                <div class="footer-ad-holder">
                    <div id="id_leaderboard-bottom-lazy" class="primary-ad-widget"></div>                </div>
            </div>
        </div>

            
        <footer id="footer">
            <div class="container">
                <div class="comscore">
                    <div class="comscore-header clearfix">
                        <div class="right">
                            <div class="mobile-site-footer">
                            </div>
                            <div class="footer-logo">
                                <a href="/"><img src="https://www.idolator.com/wp-content/themes/idolator/images/logo-white.svg" width="188" height="30"></a>
                            </div>
                        </div>
                                                <div class="left">
                            <div class="comscore-header-links footer-links">
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>
                                <a class="comscore--link" href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                                <a class="comscore--link" href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

        <!-- Quantcast Tag -->
<script type="text/javascript">
_WF.on(_WF.EVENTS.SETUP, function(){
    var _qevents = _qevents || [];

    (function () {
        if (_WF.utils.isMonetizationBlacklisted()) {
            return;
        }
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct: "p-sDavpVA1K-z6d"
    });
});
</script>

<noscript>
    <div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-sDavpVA1K-z6d.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag --><script>(function(){var cooKey = new RegExp("_ga(=)(.*?)($|;)");var gaCookieValue = (document.cookie.match(cooKey) || [])[2];var sessionDepth = _WF.utils.parseInt(_WF.cache.getItem(_WF.KEYS.SESSIONDEPTH));var gaIsReturn = sessionDepth === 1 && gaCookieValue ? true : false;var gaUserId = gaCookieValue ? gaCookieValue.split(".").splice(2).join(".") : "";var postAuthor = _WF.cache.getItem(_WF.KEYS.POSTAUTHOR) || {id: "", username: ""};/* Only run the method once */var sessionMessageAttempted = false;window.trySendSessionMessage = function () {try {if (sessionMessageAttempted || sessionDepth !== 1) {return;}sessionMessageAttempted = true;if (!gaUserId && ga) {ga(gaUserId = ga.getAll()[0].get('clientId'));}_WF.utils.trySendGASessionMessage(gaUserId, gaIsReturn);} catch (ex) {_WF.utils.trackGenericEvent("ga", "unable to get GA session", ex.message);}};(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");var lptwinner = _WF.cache.getItem(_WF.KEYS.LPTWINNER) ? JSON.parse(_WF.cache.getItem(_WF.KEYS.LPTWINNER)).id : "";ga("create", "UA-30043-18", "auto");ga("set", "dimension1", (_WF.cache.getItem(_WF.KEYS.SUBID) || ""));ga("set", "dimension2", (_WF.cache.getItem(_WF.KEYS.BUCKETID) || ""));ga("set", "dimension3", (_WF.cache.getItem(_WF.KEYS.DMC) || ""));ga("set", "dimension4", (_WF.cache.getItem(_WF.KEYS.PAGENUMBER) || ""));ga("set", "dimension5", lptwinner);ga("set", "dimension6", (_WF.cache.getItem(_WF.KEYS.POSTID) || ""));ga("set", "dimension7", (_WF.cache.getItem(_WF.KEYS.ADBLOCK) || ""));ga("set", "dimension8", (_WF.cache.getItem(_WF.KEYS.POSTABBR) || ""));ga("set", "dimension9", postAuthor.id);ga("set", "dimension10", postAuthor.username);ga("set", "dimension11", (_WF.cache.getItem(_WF.KEYS.RPS) || ""));ga("set", "userId", (_WF.cache.getItem(_WF.KEYS.UUID) || ""));ga("require", "linkid", {"cookieName": "_gale","duration": 30,"levels": 7});ga("send", "pageview", { "hitCallback": trySendSessionMessage });_WF.utils.setTimeout(trySendSessionMessage, 3000);})();</script><script type='text/javascript' async defer src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/footer.js?ver=1591051722'></script>
<link rel='stylesheet' id='slick-css'  href='https://www.idolator.com/wp-content/plugins/featured-embed/css/slick.css?ver=1.5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_info = {"ajaxurl":"https:\/\/www.idolator.com\/wp-content\/plugins\/wp-ajax\/endpoint.php","front":"","date":"","feed":"","author":"","search":"","archive":"","post_id":"7911165"};
/* ]]> */
</script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/footer.js?ver=1554847452'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/desktop.js?ver=1540491020'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/slick.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/lodash.js?ver=2.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/gallery.js?ver=5.4.1'></script>

    </body>
</html>