<!doctype html>
<html>
    <head>
        <meta charset="UTF-8" />
        <title>Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221; &#x2d; Idolator</title>

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.idolator.com/feed">
        
        <script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>(function(){_WF = window._WF || {};_WF.ab_overrides = _WF.ab_overrides || {};_WF.ab_overrides['csplit_ab'] = "control-1";_WF.ab_overrides['dynamic_ab'] = "control-1";})();</script><script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/header.js?ver=1608756794'></script>
<script type='text/javascript'>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</script><style>
    .as-oil {
        display: none;
    }

    button.as-oil__btn-optin {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
        width: 100%;
    }

    button.as-oil__btn-optin:hover {
        /* background-color : #FF3; */
        background-color: #004bb7;
        color: #ffffff;
        /* color: #1e5765; */
    }

    div.as-oil-l-row {
        float: right;
        margin: 0;
    }

    button.as-oil__btn-cpc {
        width: 100%;
        border-bottom: 0px;
    }

    div.as-oil-content-overlay {
        padding: 12px;
    }

    div#as-oil-cpc {
        visibility: hidden;
    }

    label.as-oil-cpc__switch span.as-oil-cpc__slider {
        background-color: #efd1d1 !important;
    }

    label.as-oil-cpc__switch input:checked~.as-oil-cpc__slider {
        background-color: #c2e0c2 !important;
    }
</style>
<script>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</script>
<script type='text/javascript'>
(function(){
var tagman = _WF.cache.getItem(_WF.KEYS.TAGMAN);
tagman.ab_allocation = {"version":"141","ab_tests":[{"name":"upr_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"control-1","allocation":20},{"name":"floor:0.01","allocation":60},{"name":"nofloorkv","allocation":20}]},{"name":"gumgum_ab","active":true,"fallback":"none","notes":"","groups":[{"name":"control-1","allocation":50},{"name":"enabled","allocation":50}],"when":[{"key":"deviceType","values":["desktop"]}]},{"name":"hb_ab","active":true,"fallback":"kargo","notes":"","groups":[{"name":"kargo","allocation":40},{"name":"none","allocation":40},{"name":"kargo","allocation":20}]}]};
_WF.emit(_WF.EVENTS.AB);
if(true === false) {
    _WF.cache.setItem(_WF.KEYS.MABDATA, []);
    _WF.emit(_WF.EVENTS.MAB);
}
})();
</script>

<script type='text/javascript'>
(function(){

_WF.cache.setItem(_WF.KEYS.MABDATA, []);
_WF.emit(_WF.EVENTS.MAB);

})();
</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>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</script>

<script type='text/javascript'>
(function(){
var discounts = {};
discounts.functions = {
    flat : function(amount){
        return function(bid){
            return bid - amount;
        }
    },
    percent : _WF.utils.hbDiscountTo
};
discounts.bidderSettings = { "aol" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"appnexusAst" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"brealtime" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.85)
                        },"defymedia" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.82)
                        },"openx" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.99)
                        },"pulsepoint" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.95)
                        },"sharethrough" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.89)
                        },"indexExchange" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.99)
                        },"rubicon" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"pubmatic" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.94)
                        },"audienceNetwork" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"sonobi" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.89)
                        },"districtmDMX" : {
                            "bidCpmAdjustment" : discounts.functions.percent(.87)
                        },"triplelift" : {
                            "bidCpmAdjustment" : discounts.functions.percent(1)
                        },"tripleliftdisplay" : {
                            "bidCpmAdjustment" : discounts.functions.percent(0.99)
                        } };
;
_WF.cache.setItem(_WF.KEYS.DISCOUNTS, discounts);
})();
</script>
<script>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</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="With Christmas over for another year, it&#8217;s time to turn our attention to Mariah Carey&#8217;s &#8220;Auld Lang Syne (The New Year&#8217;s Anthem).&#8221;" />
<meta property="og:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221;" />
<meta property="og:description" content="With Christmas over for another year, it&#8217;s time to turn our attention to Mariah Carey&#8217;s &#8220;Auld Lang Syne (The New Year&#8217;s Anthem).&#8221;" />
<meta property="og:url" content="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" />
<meta property="og:site_name" content="idolator" />
<meta property="fb:app_id" content="739634186231823" />
<meta property="article:published_time" content="2020-12-28T17:58+00:00" />
<meta property="article:modified_time" content="2020-12-28T17:58+00:00" />
<meta property="og:updated_time" content="2020-12-28T17:58+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221;" />
<meta name="twitter:description" content="With Christmas over for another year, it&#8217;s time to turn our attention to Mariah Carey&#8217;s &#8220;Auld Lang Syne (The New Year&#8217;s Anthem).&#8221;" />
<meta name="twitter:image" content="https://www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842.jpg" />
<meta name="twitter:image:width" content="620" />
<meta name="twitter:image:height" content="413" />
<link rel="canonical" href="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.idolator.com/","name":"Idolator"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.idolator.com/category/highlights","name":"Highlights"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne","name":"Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221;"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.18ms meta | 0.35ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- hive-theme-extras --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne?view-all"},"headline":"Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221;","image":{"@type":"ImageObject","url":"https://www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842.jpg","width":620,"height":413},"datePublished":"2020-12-28T17:58:14+00:00","dateModified":"2020-12-28T17:58:14+00:00","author":{"@type":"Person","name":"Mike Wass"},"publisher":{"@type":"Organization","name":"Idolator","url":"https://www.idolator.com","logo":{"@type":"ImageObject","url":"https://www.idolator.com/wp-content/uploads/sites/10/2020/04/cropped-onsite-idolator-cropped-favicon-39786-92154.png","width":512,"height":512}},"description":"With Christmas over for another year, it&#8217;s time to turn our attention to Mariah Carey&#8217;s &#8220;Auld Lang Syne (The New Year&#8217;s Anthem).&#8221;"}</script><!-- end hive-theme-extras --><link rel='stylesheet' id='googleFontsArvo-css'  href='https://fonts.googleapis.com/css?family=Arvo%3ABold%2CBoldItalic%2CItalic%2CRegular&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOpenSansCondensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='idolator-css'  href='https://www.idolator.com/wp-content/themes/idolator/style.css?ver=1595959772' type='text/css' media='all' />
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/sites/10/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/sites/10/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/sites/10/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/sites/10/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/sites/10/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/sites/10/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!-- Begin comScore Tag -->
<script>
_WF.on(_WF.EVENTS.SETUP, function(){
  if (!_WF.utils.isMonetizationBlacklisted()) {
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22453632", c4: encodeURIComponent(window.location.href) });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  }
});
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=22453632&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->    </head>
    <body class="post-template-default single single-post postid-7917116 single-format-image idolator">

        <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="inner-nav-holder">

                    <div class="navbar-header">
                        <a href="/" class="navbar-brand" id="logo">
                            <img src="https://www.idolator.com/wp-content/themes/idolator/images/logo.png" width="280" height="40">
                        </a>
                        <span class="icon-menu" id="menu-toggle"></span>
                    </div>

                    <div class="navbar-collapse">
                                    <ul  id="menu-main-nav"   class="main-nav nav navbar-nav">
                            <li >
                            <a href="https://www.idolator.com/category/music-news/"  >Music News</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/gallery/"  >Photos</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/video/"  >Video</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/lists/"  >Lists</a>
                
            </li>	
            <li >
                            <a href="https://www.idolator.com/category/album-review/"  >Reviews</a>
                
            </li>
                
            </ul>
                        <div class="social-and-search">

                                        <ul    class="social social-links">
                            <li >
                            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_source%3Dshare-facebook%26utm_content%3Dfacebook%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-facebook" target="_blank"><i class="icon facebook"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.instagram.com/idolator" class="icon-instagram" target="_blank"><i class="icon instagram"></i></a>
                
            </li>	
            <li >
                            <a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_source%3Dshare-pinterest%26utm_content%3Dpinterest%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav&media=https://www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842.jpg&description=Justice+For+Mariah+Carey%27s+NYE+Anthem+%22Auld+Lang+Syne%22" class="icon-pinterest" target="_blank"><i class="icon pinterest"></i></a>
                
            </li>	
            <li >
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_source%3Dshare-twitter%26utm_content%3Dtwitter%26utm_medium%3Dheadernav%26utm_campaign%3Dshare-headernav" class="icon-twitter" target="_blank"><i class="icon twitter"></i></a>
                
            </li>
                
            </ul>
                            <div class="search">
                                <form role="search" action="/" method="GET" id="header-search">
    <div class="query-holder">
        <input type="text" name="s" placeholder="Search" autocomplete="off">
    </div>
    <span class="search-submit" id="search-submit"></span>
</form>                            </div>
                        </div>
                        
                    </div>
                    
                </div>
            </div>
                        <div class="menu-footer mobile-only">
                <ul class="clearfix">
                    <li>
                        <a href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                    </li>
                    <li>
                        <a href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                    </li>
                </ul>
            </div>
        </div>

                    <div id="id_leaderboard-top-wrapper" class="ad-widget-wrapper primary-ad-wrapper container ad-container"><div id="id_leaderboard-top" class="primary-ad-widget"></div>                    </div>    <div class="main-wrapper">
		<div id="lefternary">
			<div id="lefternary-P1" class="lefternary-ad-widget"></div>
			<div id="lefternary-P2" class="lefternary-ad-widget"></div>
			<div id="lefternary-P3" class="lefternary-ad-widget"></div>
			<div id="lefternary-P4" class="lefternary-ad-widget"></div>
			<div id="lefternary-P5" class="lefternary-ad-widget"></div>
        </div>
        
        <div id="quaternary" class="extrude-area">
            <div id="quaternary-P1" class="quaternary-ad-widget"></div>
            <div id="quaternary-P2" class="quaternary-ad-widget"></div>
            <div id="quaternary-P3" class="quaternary-ad-widget"></div>
            <div id="quaternary-P4" class="quaternary-ad-widget"></div>
            <div id="quaternary-P5" class="quaternary-ad-widget"></div>
        </div>

        <div class="container main-container">
            <div class="row">

                
                    <div id="primary" class="col-sm-8 left-col">

                                            <div class="article-body">

                        
                            <div id="image-above"></div>

                            <div>
                                <div id="primary-over-title-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-over-title" class="primary-ad-widget"></div>
                                </div>

                                <div class="title-holder clearfix">
                                    <div class="title left">
                                        <h1>Justice For Mariah Carey&#8217;s NYE Anthem &#8220;Auld Lang Syne&#8221;</h1>
                                    </div>
                                </div>

                                <div id="primary-under-title-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-under-title" class="primary-ad-widget no-shift-put"></div>
                                </div>

                                    <div class="author ">
         
            <a href="https://www.idolator.com/author/mike-wass/">Mike Wass</a>
                            <span class="twitter"><a href="https://twitter.com/mikewassmusic" class="twitter-handle" target="_blank">@mikewassmusic</a></span>
                            <span class="sep">|</span> 
        <span class="date" content="2020-12-28T12:58:14-05:00">December 28, 2020 12:58 pm</span>

            </div>
                                <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="mailto:?subject=Justice For Mariah Careys NYE Anthem Auld Lang Syne&body=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F12%2Fmariah-carey-auld-lang-syne-92842.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://twitter.com/intent/tweet?text=Justice For Mariah Careys NYE Anthem Auld Lang Syne&url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://www.reddit.com/submit?title=Justice For Mariah Careys NYE Anthem Auld Lang Syne&url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                            </div>
                        
                                                    <div id="image-below">    <div class="featured-embed-holder format-image">
        
            <div class="article-image-holder">
                    <div class="mainembed photoembed mainembed-left-col/large align-center">
        <div class="img-wrap">
            <picture>
                                    <source srcset="//www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842-480x320.jpg" media="(max-width: 481px)">
                                <img class="imageresource" src="//www.idolator.com/wp-content/uploads/sites/10/2020/12/mariah-carey-auld-lang-syne-92842-620x413.jpg" alt="">
            </picture>
        </div>
        <div class="credit-wrapper">
                            <div class="credit"><small>CREDIT:</small> Island Def Jam</div>
                    </div>
    </div>
            </div>

            </div></div>
                        
                        <div class="ad-holder mobile-only">
                            <!-- ad goes here -->
                        </div>

                        <div class="article-content-holder">

                            <div class="single-content-holder">
                                <div class="article-content">

			                        <div class="inner-entry-content cf">
                                        <div class="mainembed articleembed">
    <div class="related-article-wrap">
        <div class="title">
            <strong>
                <a href="https://www.idolator.com/7915038/album-review-mariah-careys-the-rarities" title="Album Review: 'The Rarities'">Album Review: 'The Rarities'</a>
            </strong>
        </div>
        <div class="body">
            <a href="https://www.idolator.com/7915038/album-review-mariah-careys-the-rarities" title="Album Review: 'The Rarities'">
                <img src="https://www.idolator.com/wp-content/uploads/sites/10/2020/08/mariah-carey-rarities-19492-84x84.jpg" alt="Album Review: 'The Rarities'"/>
            </a>
            <div class="excerpt">
                <span>We review Mariah Carey's collection of rare and unreleased material 'The Rarities.'</span>
                <div>
                    <a href="https://www.idolator.com/7915038/album-review-mariah-careys-the-rarities"> MORE &gt;&gt;</a>
                </div>
            </div>
        </div>
    </div>
</div>
<p>Christmas might be over for another year, but <strong>Mariah Carey&#8217;s</strong> duties as the high priestess of holidays aren&#8217;t quite done. In addition to providing the soundtrack for Christmas, Mimi also has my preferred anthem for New Year&#8217;s Eve. &#8220;Auld Lang Syne,&#8221; an upbeat house reworking <strong>Robert Burns&#8217;</strong> poem, is housed on the superstar&#8217;s 2010 offering, <em>Merry Christmas II You</em>. It was released as the album&#8217;s second single and immediately went viral due to the fun, fabulous and outrageously camp video. </p>
<p>While Mariah&#8217;s twist on &#8220;Auld Lang Syne&#8221; has a dedicated cult following, it would be nice if the song could stage a yearly resurgence like <a href="https://www.idolator.com/7916608/mariah-careys-all-i-want-for-christmas-is-you-returns-to-1?view-all">&#8220;All I Want For Christmas Is You.&#8221;</a> For starters, the banger doesn&#8217;t have a lot of competition (there is a dearth of NYE-themed anthems) and nothing quite gets the party started like Mimi singing an 18th century poem over dance beats. Moreover, it has been scientifically proven (by Lambs) that it&#8217;s impossible not to smile while watching the living legend twirl in front of fireworks. </p>
<p>Revisit Mariah&#8217;s glorious &#8220;Auld Lang Syne (The New Year&#8217;s Anthem, Fireworks Version)&#8221; below. I know what I&#8217;ll be blasting on December 31. </p>
    <div class="mainembed videoembed mainembed-left-col/large align-center cbme-video-swap">
        <div class="video-embed-code">
            <iframe width="560" height="315" src="https://www.youtube.com/embed/Aop6YF1Xqqg" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>
    </div>
<p><em>Do you love this song? Let us know below, or by hitting us up on <a href="https://www.facebook.com/idolatordotcom?fref=ts" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/idolator" target="_blank" rel="noopener noreferrer">Twitter</a>!</em></p>
<div class="inline-gallery with-title">
            <div class="inline-gallery-title">
            <a href="https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery">Mariah Carey's Iconic 'Rainbow' Era</a>
        </div>
        <ul>
                    <li>
                <a href=https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery/mariah-carey-rainbow-album-signing-at-hmv>
                    <img width="84" height="84" src="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-25-80667-84x84.jpg" class="attachment-gallery/thumbnail size-gallery/thumbnail" alt="" srcset="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-25-80667-84x84.jpg 84w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-25-80667-160x160.jpg 160w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-25-80667-300x300.jpg 300w" sizes="(max-width: 84px) 100vw, 84px" />                </a>
            </li>
                    <li>
                <a href=https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery/mariah-carey-rainbow-album-signing-at-hmv-2>
                    <img width="84" height="84" src="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-18-45233-84x84.jpg" class="attachment-gallery/thumbnail size-gallery/thumbnail" alt="" srcset="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-18-45233-84x84.jpg 84w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-18-45233-160x160.jpg 160w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-18-45233-300x300.jpg 300w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-18-45233-426x426.jpg 426w" sizes="(max-width: 84px) 100vw, 84px" />                </a>
            </li>
                    <li>
                <a href=https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery/mariah-carey-rainbow-album-signing-at-hmv-4>
                    <img width="84" height="84" src="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-6-53612-84x84.jpg" class="attachment-gallery/thumbnail size-gallery/thumbnail" alt="" srcset="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-6-53612-84x84.jpg 84w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-6-53612-160x160.jpg 160w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-6-53612-300x300.jpg 300w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-6-53612-426x426.jpg 426w" sizes="(max-width: 84px) 100vw, 84px" />                </a>
            </li>
                    <li>
                <a href=https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery/mariah-carey-in-store-appearance>
                    <img width="84" height="84" src="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-17-78094-84x84.jpg" class="attachment-gallery/thumbnail size-gallery/thumbnail" alt="" srcset="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-17-78094-84x84.jpg 84w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-17-78094-160x160.jpg 160w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-17-78094-300x300.jpg 300w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-17-78094-426x426.jpg 426w" sizes="(max-width: 84px) 100vw, 84px" />                </a>
            </li>
                    <li>
                <a href=https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery/1999-mtv-europe-music-awards>
                    <img width="84" height="84" src="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-22-20200-84x84.jpg" class="attachment-gallery/thumbnail size-gallery/thumbnail" alt="" srcset="https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-22-20200-84x84.jpg 84w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-22-20200-160x160.jpg 160w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-22-20200-300x300.jpg 300w, https://www.idolator.com/wp-content/uploads/sites/10/2020/04/mariah-carey-rainbow-era-22-20200-426x426.jpg 426w" sizes="(max-width: 84px) 100vw, 84px" />                </a>
            </li>
            </ul>
    <div class="more-link">
        <a href="https://www.idolator.com/7909891/mariah-careys-iconic-rainbow-era-a-gallery">25 Photos &raquo;</a>
    </div>
</div>
                                    </div>

                                </div>
                            </div>

                                            
                                <div id="primary-over-header-1-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-over-header-1" class="primary-ad-widget iscrollpoh"></div>
                                </div>
                                <div id="primary-over-header-2-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-over-header-2" class="primary-ad-widget iscrollpoh"></div>
                                </div>
                                <div id="primary-over-header-3-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-over-header-3" class="primary-ad-widget iscrollpoh"></div>
                                </div>
                                <div id="primary-over-header-4-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                    <div id="primary-over-header-4" class="primary-ad-widget iscrollpoh"></div>
                                </div>

                            
                            <div id="primary-under-image-P1-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-under-image-P1" class="primary-ad-widget iscrollpui"></div>
                            </div>
                            <div id="primary-under-image-P2-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-under-image-P2" class="primary-ad-widget iscrollpui"></div>
                            </div>
                            <div id="primary-under-image-P3-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-under-image-P3" class="primary-ad-widget iscrollpui"></div>
                            </div>
                            <div id="primary-under-image-P4-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-under-image-P4" class="primary-ad-widget iscrollpui"></div>
                            </div>

                            <div id="primary-over-paragraph-1-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-over-paragraph-1" class="primary-ad-widget iscrollpop"></div>
                            </div>
                            <div id="primary-over-paragraph-2-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-over-paragraph-2" class="primary-ad-widget iscrollpop"></div>
                            </div>
                            <div id="primary-over-paragraph-3-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-over-paragraph-3" class="primary-ad-widget iscrollpop"></div>
                            </div>
                            <div id="primary-over-paragraph-4-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                                <div id="primary-over-paragraph-4" class="primary-ad-widget iscrollpop"></div>
                            </div>

                            
                                    <div id="primary-over-next-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                        <div id="primary-over-next" class="primary-ad-widget"></div>
                    </div>
                    <div id="primary-over-next-container">
                        <div id="primary-over-next-P2-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                            <div id="primary-over-next-P2" class="primary-ad-widget"></div>
                        </div>
                        <div id="primary-over-next-P3-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                            <div id="primary-over-next-P3" class="primary-ad-widget"></div>
                        </div>
                    </div>

                    <div class="sp-pagination row desktop-only">
                                                    <div class="col-sm-4 prev inactive">
                                                            </div>
                            <div class="current col-sm-4">
                                                            </div>
                                                
                        <div id="next-button" class="col-sm-4 next ">
                            <a class="next-article" href="https://www.idolator.com/7917107/the-30-best-films-of-2020">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>
                    </div>

                    
                        <div class="navigation sp-pagination cols mobile-only">
                            <a class="next-article" href="https://www.idolator.com/7917107/the-30-best-films-of-2020">Next Article <div class="pag-arrow"><span class="icon-chevron-light-right"></span></div></a>                        </div>

                    
                    <div id="primary-under-next-wrapper" class="ad-widget-wrapper primary-ad-wrapper">
                        <div id="primary-under-next" class="primary-ad-widget"></div>
                    </div>

                
                            <div class="row tags-and-comments desktop-only">
                                <div class="col-sm-9">
                                    <div class="tags">
                                        <strong>Tags:</strong> <a href="https://www.idolator.com/tag/mariah-carey" rel="tag">Mariah Carey</a>                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="social-holder clearfix mobile-only">
                            <div class="social-holder">
        <div class="social-icons">
        <ul class="social-container">
                                                <li class="email  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="mailto:?subject=Justice For Mariah Careys NYE Anthem Auld Lang Syne&body=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Email</span>
                        </a>
                    </li>
                                    <li class="facebook  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-fb&picture=https%3A%2F%2Fwww.idolator.com%2Fwp-content%2Fuploads%2Fsites%2F10%2F2020%2F12%2Fmariah-carey-auld-lang-syne-92842.jpg" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Follow</span>
                        </a>
                    </li>
                                    <li class="twitter  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://twitter.com/intent/tweet?text=Justice For Mariah Careys NYE Anthem Auld Lang Syne&url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-tw" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Tweet</span>
                        </a>
                    </li>
                                    <li class="reddit  sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="https://www.reddit.com/submit?title=Justice For Mariah Careys NYE Anthem Auld Lang Syne&url=https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-reddit" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only">Reddit</span>
                        </a>
                    </li>
                                    <li class="sms hidden sharrre" data-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-short-url="https://www.idolator.com/7917116/justice-for-mariah-careys-nye-anthem-auld-lang-syne" data-text="Justice For Mariah Careys NYE Anthem Auld Lang Syne" >
                        <a href="sms:;body=Check out this article: https%3A%2F%2Fwww.idolator.com%2F7917116%2Fjustice-for-mariah-careys-nye-anthem-auld-lang-syne%3Futm_medium%3Dshare-btn%26utm_content%3Dshare-btn%26utm_campain%3Dshare-btn%26utm_source%3Dshare-email" target="_blank">
                            <span class="icon-social"></span>
                            <span class="sharrre-title desktop-only"></span>
                        </a>
                    </li>
                                    </ul>
    </div>
</div>                        </div>
                    </div>

                    <hr class="desktop-only">
                    </div>

                
<script type='text/javascript'>
(function(){

var allowPartialMatch = true;

function createMainAdPlacement(id, position){
    var main = document.querySelector("main");
    var div = document.createElement("div");
    div.id = id;
    position(main, div);
    _WF.utils.setStyles(div, {
        "left" : 0,
        "right" : 0,
        "margin-left" : "auto",
        "margin-right" : "auto",
        "margin-top" : "8px",
        "margin-bottom" : "24px"
    });
}

function setStyles(size){
    return function(placement){
        if (placement){
            var style = { "width" : "970px" };
            if (placement.atf){
                style["min-height"] = size;
            }
            _WF.utils.setStyles(placement.el, style);
        }
    };
}

function setMainPlacementSize(size){
    var placements = [];
    if (placementIsActive("lbt")){
        placements.push({ el : document.getElementById("leaderboard-top"), atf: true});
    }
    if (placementIsActive("lbb")){
        placements.push({ el : document.getElementById("leaderboard-bottom"), atf: false});
    }
    placements.map(setStyles(size));
}

function placementIsActive(abbr){
    var placementIsActive = false;
    var stm_providers = _WF.cache.getItem(_WF.KEYS.PROVIDERS);
    if (stm_providers[abbr] && stm_providers[abbr].indexOf("prebidv2") > -1){
        placementIsActive = true;
    }
    return placementIsActive;
}

_WF.where.testing("wideleader_ab", function(){
    if (placementIsActive("lbt")){
        createMainAdPlacement("leaderboard-top", function(peg, el){
            peg.parentNode.insertBefore(el, peg);
        });
    }
}, "header", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    if (placementIsActive("lbb")){
        createMainAdPlacement("leaderboard-bottom", function(peg, el){
            peg.parentNode.insertBefore(el, peg.nextElementSibling);
        });
    }
}, "footer", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    setMainPlacementSize("90px");
}, "90px", allowPartialMatch);

_WF.where.testing("wideleader_ab", function(){
    setMainPlacementSize("250px");
}, "250px", allowPartialMatch);
})();
</script>

                <div class="col-sm-4 sidebar">
                            <aside id="secondary" class="widget-area content-border-color">
            <div id="secondary-P0-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P0" class="secondary-ad-widget"></div>
            </div>
            <div id="secondary-P1-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P1" class="secondary-ad-widget"></div>
            </div>
            <div id="secondary-P2-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P2" class="secondary-ad-widget"></div>
            </div>
            <div id="secondary-P3-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P3" class="secondary-ad-widget"></div>
            </div>
        </aside><!-- #secondary -->
    <div id="sidebar"></div>

        <aside id="secondary-2" class="widget-area content-border-color">
            <div id="secondary-P4-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P4" class="secondary-ad-widget"></div>
            </div>
            <div id="secondary-P5-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P5" class="secondary-ad-widget"></div>
            </div>
            <div id="secondary-P6-wrapper" class="ad-widget-wrapper secondary-ad-wrapper">
                <div id="secondary-P6" class="secondary-ad-widget"></div>
            </div>
        </aside><!-- #secondary-2 -->                </div>

                <div class="doodad-alignment col-sm-8 left-col">
                    <div id="tertiary">
                        <div id="tertiary-P1" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P2" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P3" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P4" class="tertiary-ad-widget"></div>
                        <div id="tertiary-P5" class="tertiary-ad-widget"></div>
                    </div>
                </div>

            </div>
        </div>
    </div>

        <div class="leaderboard-wrap">
            <div class="container leaderboard-container">
                    <div id="id_leaderboard-bottom-lazy-wrapper" class="ad-widget-wrapper primary-ad-wrapper container ad-container"><div id="id_leaderboard-bottom-lazy" class="primary-ad-widget"></div>                </div>
            </div>
        </div>

            
        <footer id="footer">
            <div class="container">
                <div class="comscore">
                    <div class="comscore-header clearfix">
                        <div class="right">
                            <div class="mobile-site-footer">
                            </div>
                            <div class="footer-logo">
                                <a href="/"><img src="https://www.idolator.com/wp-content/themes/idolator/images/logo-white.svg" width="188" height="30"></a>
                            </div>
                        </div>
                                                <div class="left">
                            <div class="comscore-header-links footer-links">
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/terms/" rel="nofollow" target="_blank">Terms</a>
                                <a class="comscore--link comscore--header-link" href="https://www.idolator.com/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>
                                <a class="comscore--link" href="https://www.idolator.com/dmca/" rel="nofollow" target="_blank">Copyright</a>
                                <a class="comscore--link" href="https://www.idolator.com/contact-us/" rel="nofollow" target="_blank">Contact Us</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

        <script>(function () {var contentReadyFired = false;if(!contentReadyFired) {_WF.emit(_WF.EVENTS.CONTENTREADY);contentReadyFired = true;}})();</script><script>(function () {var uponitLoaded = false;function loadUponit() {if (!uponitLoaded) {uponitLoaded = true;/* this script will fire an event when ever Uponit has detected an active Adblocker */window.addEventListener('uponitInit', function (event) {_WF.on(_WF.KEYS.FADBLOCK, _WF.KEYS.ADBLOCK, function (fadblock, adblock) {_WF.utils.trackGenericEvent('uponit_compare', _WF.cache.getItem(_WF.KEYS.BLOGNAME), _WF.cache.getItem(_WF.KEYS.SUBID),_WF.cache.getItem(_WF.KEYS.SESSIONTOKEN), fadblock, adblock, event.detail);});});/* this script will fire an event when ever a HB bid was rendered on Adblock traffic. */window.addEventListener('uponitRender', function (event) {_WF.utils.trackGenericEvent('uponit_bid', _WF.cache.getItem(_WF.KEYS.BLOGNAME), _WF.cache.getItem(_WF.KEYS.SUBID),_WF.cache.getItem(_WF.KEYS.SESSIONTOKEN), event.detail);});/* adding custom targeting for GPT slots on Adblock traffic */window.uponit = window.uponit || { que: [] };uponit.que.push(function () {uponit.addModifier("dfpTargeting", function (targetingObj) {targetingObj["campaign"] = _WF.cache.getItem(_WF.KEYS.UTMCAMPAIGN);return targetingObj;});});_WF.utils.loadScript("//mrb.upapi.net/code?w=5716658224103424&uponit=true", null, true, null);}}if (_WF.utils.isDebugging("uponit")) {loadUponit();} else if (_WF.utils.isTesting("adrec_ab", "uponit") || _WF.utils.isPassiveBucketEnabled("uponit")) {_WF.on(_WF.KEYS.FADBLOCK, function (adblocking) {if (adblocking === true || adblocking === "true") {loadUponit();}});_WF.on(_WF.KEYS.ADBLOCK, function (adblocking) {if (adblocking === true || adblocking === "true") {loadUponit();}});}}) ();</script><!-- Quantcast Tag -->
<script type="text/javascript">
_WF.on(_WF.EVENTS.SETUP, function(){
    var _qevents = _qevents || [];

    (function () {
        if (_WF.utils.isMonetizationBlacklisted()) {
            return;
        }
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct: "p-sDavpVA1K-z6d"
    });
});
</script>

<noscript>
    <div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-sDavpVA1K-z6d.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag --><script>(function(){var cooKey = new RegExp("_ga(=)(.*?)($|;)");var gaCookieValue = (document.cookie.match(cooKey) || [])[2];var sessionDepth = _WF.utils.parseInt(_WF.cache.getItem(_WF.KEYS.SESSIONDEPTH));var gaIsReturn = sessionDepth === 1 && gaCookieValue ? true : false;var gaUserId = gaCookieValue ? gaCookieValue.split(".").splice(2).join(".") : "";var postAuthor = _WF.cache.getItem(_WF.KEYS.POSTAUTHOR) || {id: "", username: ""};/* Only run the method once */var sessionMessageAttempted = false;window.trySendSessionMessage = function () {try {if (sessionMessageAttempted || sessionDepth !== 1) {return;}sessionMessageAttempted = true;if (!gaUserId && ga) {ga(gaUserId = ga.getAll()[0].get('clientId'));}_WF.utils.trySendGASessionMessage(gaUserId, gaIsReturn);} catch (ex) {_WF.utils.trackGenericEvent("ga", "unable to get GA session", ex.message);}};(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");var lptwinner = _WF.cache.getItem(_WF.KEYS.LPTWINNER) ? JSON.parse(_WF.cache.getItem(_WF.KEYS.LPTWINNER)).id : "";ga("create", "UA-30043-18", "auto");ga("set", "dimension1", (_WF.cache.getItem(_WF.KEYS.SUBID) || ""));ga("set", "dimension2", (_WF.cache.getItem(_WF.KEYS.BUCKETID) || ""));ga("set", "dimension3", (_WF.cache.getItem(_WF.KEYS.DMC) || ""));ga("set", "dimension4", (_WF.cache.getItem(_WF.KEYS.PAGENUMBER) || ""));ga("set", "dimension5", lptwinner);ga("set", "dimension6", (_WF.cache.getItem(_WF.KEYS.POSTID) || ""));ga("set", "dimension7", (_WF.cache.getItem(_WF.KEYS.ADBLOCK) || ""));ga("set", "dimension8", (_WF.cache.getItem(_WF.KEYS.POSTABBR) || ""));ga("set", "dimension9", postAuthor.id);ga("set", "dimension10", postAuthor.username);ga("set", "dimension11", (_WF.cache.getItem(_WF.KEYS.RPS) || ""));ga("set", "userId", (_WF.cache.getItem(_WF.KEYS.UUID) || ""));ga("require", "linkid", {"cookieName": "_gale","duration": 30,"levels": 7});ga("send", "pageview", { "hitCallback": trySendSessionMessage });_WF.utils.setTimeout(trySendSessionMessage, 3000);})();</script><script type='text/javascript' async defer src='https://www.idolator.com/wp-content/plugins/outrigger/scripts/vendor/footer.js?ver=1608756794'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_info = {"ajaxurl":"https:\/\/www.idolator.com\/wp-content\/plugins\/wp-ajax\/endpoint.php","front":"","date":"","feed":"","author":"","search":"","archive":"","post_id":"7917116"};
/* ]]> */
</script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/footer.js?ver=1594836067'></script>
<script type='text/javascript' defer async src='https://www.idolator.com/wp-content/themes/idolator/js/desktop.js?ver=1540491020'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.idolator.com/wp-content/plugins/featured-embed/js/slick.min.js?ver=1.6.0'></script>

    </body>
</html>